Roon rapidly cycling through album tracks and not playing [Resolved]


Just got home from work and decided to play some music. Launched the Roon App on my iPhone and proceeded to select a playlist. But on initiating playback, all tracks got less than 0.5 seconds ‘airtime’ (about a third of a second) and no sound was heard. Weird!

So, I tried playing an individual track outside of a playlist or album and I briefly (sub-second again) see the attempt at playback (pause button) before Roon reverts to a greyed out Play button.

Rebooted the Sonictransporter, relaunched Roon. Neither action solved the issue.

Any ideas, guys? I’m totally stumped by this.

Sonictransporter i7 Roon Edition (Sonicorbiter ‘Linux’ OS), Roon Server at latest 1.4 version.
Sonore MicroRendu HW v1.4, SW 2.5.
Wired Ethernet.
Power Supplies: HDPlex 19V for ST i7, Meanwell SMPS-fed Uptone LPS-1 for MicroRendu.


Try rebooting the MicroRendu and DAC.

MicroRendu rebooted via webpage. No effect.
Depower/repower of SU-1 and Holo Spring L1 DAC had no effect.
Strangely, I could get Roon to work as a Squeezelite UPNP Bridge into a Streamer (something I’ve not managed before!), and this made me revisit the microRendu. I removed the d.c. input cable from the LPS-1 then connected the 7.5V Meanwell Supply instead. MicroRendu rebooted and bingo - I could play music via the mR once again.

I’ve since reconected the LPS-1 and all continues to behave so far. I’d love to know what caused the issue in the first place, and I’ll be keeping a close eye on the LPS-1 as I’m wondering if that has been wavering (despite a constantly green LED).

So Carl, your suggestion was helpful and coincided with my thought process. I bought an ST i7 because I wanted ‘plug n play’ simplicity. Maybe there’s no such thing in this hobby! Cheers.