Roon remote crashes after a few seconds on iOS 13

The roon remote app keeps crashing After a few seconds on iOS 13 on my iPhone. The iPadOS app seems to work fine. I uninstalled and reinstalled the app and also rebooted the iPhone. It worked for a while but the issue came back after a few days.

1 Like

I did have the same problem on my iphone 8 plus, ios 13.2. After restart of the iphone and reinstall of the app the problem seems to have disappeared. The app did not crah but lost focus. The app Disappeared from screen after some seconds, but was running on the background. On my ipad I did not have problems, running the same ios version (ipad-os).


Hi @Nicolas_Rizcalla,

Can you verify the exact version of iOS 13 you’re on?

I am on 13.1.3 But the issue appeared when I was on 13.1.2 already.

Restart your iPhone, that helped me.

1 Like

A post was split to a new topic: Roon crash on iPhone XS

Same here. After restarting the phone, the Roon app will work for a day. After a day, the app crashes randomly. iOS 13.2.2

The crashes are so often, that it’s an unworkable situation. Please help.

Hi @Bert_Koelewijn — Please see Noris’ post here:

No crash since iOS 13.2.3. Seems to be solved now. Thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.