Roon remote on older Ipad


(Ken Scollick) #1

new to roon the roon remote says it needs ios 11 evidently my ipad is not compatible only 10.3 anyway to make it work with my ipad?


(Mr Fix It ) #2

Correct iOS 11.2 or better ideally for some of the current features.


(Ken Scollick) #3

so is there an older app available that would let me use my ipad?


(Mr Fix It ) #4

There was some integration with ipeng but I haven’t played with it for a while


#5

Hi,

Check out FAQ: What models of iPhone and iPad can I use Roon with? for supported iOS devices.

EDIT: This Knowledge Base page was out of date it now states iOS 11, rather than iOS 8.


(Andrew J Shepherd) #6

Is that document up to date? Or has Roon upped the ante and required all new Roon installs be updated to iOS 11? Existing installs can continue to use iOS 8-10. For example, I have kept my Roon remote iPads on iOS 9-10 – because of the widespread issues with iOS 11.

AJ


(Tony) #7

There is an excellent web interface that has been written as an Extension. It is not a full web version of Roon but gives basic transport/selection controls. I use it with my ‘old’ ipad 4 and it can be run in any browser, so can be used on older PCs that don’t have the Open GL 3 necessary to run Roon Remote.


#8

It’s out of date, it should say iOS 11 now, I’ll get it updated.

I would recommend updating iOS to keep current with Remote Roon in step with Core, as the delta increases more functionality discrepancies will creep in.


#9

@moderators @support
I’ll update this page once I recall / look up how … in the meantime, if you are able, please feel free to correct it.


(Greg Stratton) #10

Hey Carl,

I made the change.

btw, I believe that every device that’s compatible with Roon should be able to update iOS to 11. If the device can’t, then the device couldn’t run Roon anyway.

Cheers, Greg


#11

Many thanks Greg.

And yes all the supported hardware is capable of running iOS 11. So shouldn’t be an issue.