Roon’s being kinda stuttery (dropouts, etc…),

Roon’s being kinda stuttery (dropouts, etc…), regardless of whether it was Tidal, Qobuz, local file. If I play Qobuz from its app, no stutter.

LAN problem.

yeah, but weird that if i play qobuz from the app (like on the eversolo unit) there’s no issue.

(Roon error always says “Qobuz loading slowly, might be a network problem.”)

So, what’s the best way to diagnose a LAN problem? (beyond just restarting routers and switches)

It’s not because Roon uses at least twice the LAN bandwidth and is much more dependent on low latency.

This is a result of the things it can do that Qobuz can’t

What is your LAN and Roon setup?

Comcast Modem (not using comcast wireless functionality)
Eero wireless router/network
Wired Ethernet from Eero to Netgear 24-port switch

Roon server on Mac Mini 2012 server via ethernet
Eversolo DMP-A6 endpoint via ethernet

(other endpoints, but eversolo is primary)

So all the network segments that connect router to eero to Roon server and Eversolo are Ethernet? Or are there wifi segments in between somewhere (like in a mesh wifi)?

Direct ethernet between modem, eero, switch and eversolo. (Eero base unit uses one of its ports for WAN and one for LAN.) And again, roon core is wired ethernet.

A little hub in there, but it’s all wired.

OK then it is weird, but it’s probably still a LAN issue :slight_smile: I would simplify for testing. As the issue happens with local files, the internet is only needed for Roon to work.

The minimal configuration that includes the Eversolo would be one Ethernet cable from router to an unmanaged switch. The Roon server and the Eversolo plugged into this same switch. (I assume there is no networked music file storage involved). The Roon traffic in this config is limited to the switch and the two devices connected to it.

Is this your setup? If not, create it. Play local files to Eversolo. Does the issue occur in this configuration?


Managed or unmanaged?

1 Like

unmanaged (or it’s managed and I don’t know how to manage it!)

Model number?

1 Like

Would you be able to confirm?

Chances are without any configuration done it’ll be acting like an unmanaged switch.

Or it could have a certain degree of QoS :man_shrugging:

correct, the roon library lives on a 1TB SSD on the mac itself (it’s a server, so it has two drives)

1 Like

Another option before plugging things around is to enable the local system output on the Mini and play local files to this zone. This way, only the Mini and nothing else is involved. Does the problem happen this way?

This happens sometimes for me too, with high-res qobuz tracks. Same track on tidal, same resolution, will always play smoothly, if I switch immediately. Suggests not a local network issue to me. This has happened enough that I’m transitioning away from default qobuz on roon.

I’ll reboot modem and switch, and see if that will help. [IT DIDN’T HELP]

Generally what’s happening lately is this… I’ll select an album, and it spins a bit looking for that first track (slider bar whooshes back and forth for a while)…

then it starts the track (while the timer stays at 0:00)…

it cuts out after about 5 seconds… (so not so much a “stutter”)

Then the message (Qobuz/Tidal – or “an audio file” if it’s local…)

Then it just skips to the second track, and it usually plays fine from then on out.


1 Like

Ok, well, sorry to have created this new thread.


I did power cycle the streamer (Eversolo DMP-A6), and that appears to have helped.

Further updates as events warrant.

1 Like

Did you try the thing with using just the Mini with its system output?

Saw this only after my reply. Sounds good so far I guess

Well, I started experimenting with other endpoints, and they weren’t having the issue.

So i figured, let’s just reboot the offending endpoint…

Odd tho, that it didn’t stutter when playing Qobuz directly (and that was through the Qobuz app on the eversolo)… that’s why i didn’t think it was the streamer.

Anyway, we’ll see how it goes.

Thanks for your help!

1 Like