Roon seems to be coding everything WAV?

I’m using Roon with a PS Audio DAC w/ Bridge II. It seems that everything that Roon sends it is recoded as WAV rather than just passing the original file format. Any idea how to change this?

I assume that there is some setting that is causing Roon to do this but I can’t figure out which one.


No setting. By design, Roon outputs PCM or DSD. All codecs, if applicable, reside in the Roon core, not the endpoint.


PCM/DSD, not WAV. And @WiWavelength is correct. This is a design choice, not a setting to tweak with.