Roon Server not available in QNAP app centre

I have a QNAP TS-239Pro II but cannot find a download in the app-centre for the Roon Server.
Earlier this year I had a trial-license that worked perfectly. What is happening here ?

Greetz, Frank.

Which processor is in that machine? If it does not meet the minimum Roon spec then the download is not available to you to download. Don’t kill the messenger. I am just telling you how it is.

Hi John, I checked the specs and it seems like my NAS isn’t powerful enough. The strange thing is that I used Roon on my QNAP earlier this year without a glitch.

I am pretty sure when it got added to the app center rules were put in place to prevent downloads on machines that did not meet spec so it’s possible that you were able to download the app earlier in the year but can’t today.

Thx John for the replies, I think Roon is a no go for me…Shame, It would be great to get hooked up again permanently. Maybe Roon can deliver me the older software ? :wink:

Saw you live in Freehold, been there many years ago to visit in a’ Bruce Springsteen-tour’.

RoonServer only shows up in the AppCentre when QTS 4.3 is installed. However, the package still has a mechanism to check if it runs on a QTS 4.2 system. When you download it from the App Center webpage, you should be able to install it manually.
Unfortunately I won’t be able to address issues that are related to QTS 4.2 anymore.

Hello Christopher,thanks for your reply. Tried to install manually, but it won’t pass 45%. The log displays an invalid package.

I replied by PM. :wink:

Hi Frank,
I searched on google for you NAS. It seems the device runs a 32-bit system. Due to this, RoonServer won’t be compatible with that model.

Hi Christopher, thanks for your effort to sort things out. I guess it’s time for a new NAS :thinking:

Greetings from Holland,