Roon Server Problems [Confirmed by Roon Team - Resolved]

There’s quick work around to get access to your local library. If you click on “Artist” tab it takes a while to load (due to the server issues). If you click on “Albums” tab you can get to your files without delay.

Sorry for the continued issues here. We are dealing with a failure that is outside of our direct control so it’s taking a bit longer to resolve than we would like.


Thanks for the update :+1:

1 Like

Seems to be resolved, at least in the UK. Perhaps I should say “at least for me”!

EDIT: I spoke too soon. The jellyfish is back!

1 Like

Roon Core Machine

Linux Ubuntu 20.04 - AMD Ryzen 5 2600 Six-Core Processor - 16GB RAM

Description of Issue

Since updating to the latest roon core 1.8 (build 898) stable, my search is failing with “Can’t connect to Roon Search. Library results only.”

i.e. this → Search (build 880) - server returning 500 ("Can't connect to Roon Search. Library results only") - #2 by beka

I have tried restarting core a number of times to no avail.

I did not have this issue before the latest upgrade.


1 Like

Some relevant logs

02/04 18:19:03 Debug: [easyhttp] [1106] GET to timed out after 14999 ms
02/04 18:19:03 Error: search service failed: Result[Status=NetworkTimeout]

Note that there’s no connectivity issues with the machine itself. DNS lookups seem good, connection is fast and no network issues.

Support are aware and updates are being provided here: Are the servers playing up again [confirmed -- Roon team is on it] - #18 by VolkerS

1 Like

There are some Roon server issues ATM.
I think it was just an unfortunate timing with your upgrade.

I would not do anything else right now until the server issues are resolved.

You should still be able to play your local files though.

1 Like

I have the same problem …

See posts above.

Thank you for your patience and understanding!

Moved to the one thread to keep everything in one place.

DAMN the Dread Roon Jellyfish!
Choose RoonCore scrnsht.2

1 Like

Roon Core Machine

Roon Rock - Intel NUC i7 - BXNUC10i7FNH1

Networking Gear & Setup Details

Ubiquiti Network

Pi2AES, Macbooks, iOS, iPadOS

Connected Audio Devices

Bifrost 2, Yggdrasil, SA-KI Ruby

Number of Tracks in Library

Description of Issue

Hello, I am having issues with my Roon ROCK Core loading very slowly. I have tried setting a static IP and have tried using OpenDNS as well as Google. Every-time I try loading content via Tidal or Qobuz it goes very slow . I did not have this issue when I ran my server on a Mac Mini but when I was using a mac mini as my server i was having issues with iOS crashes.

Is this a known issue or can someone track some logs so we can see what is going on?

Hi matey,

Has this only started this evening?

Same problem here with a Win10 PC. Album downloads are taking forever…Doing this since this morning.

And another moved here to keep it all under one roof😎


Just added downloaded files to my storage, does not show under added albums. Force rescan do not help… reboot neither…

1 Like

Me too. Updated tonight and now very very slow on Tidal Qobuz. Went to Aurdivana and that is lightning quick so not a problem with my internet speed.

Hey, let’s see how many people we can get complaining about an issue that probably affects everyone.


Hey thanks for the update on the global issue affecting everyone.

Do you know what the issue is and do you have an estimate on time to resolve? Ie: will it be tonight for those listeners that are into their evening do you think? If not, I’ll stick to playing Fip radio.