Roon settings for bartok help

A couple of Roon settings running Ethernet to my Bartok
I’m not sure of

1- Volume Fixed or Device? My Bartok tops out at 0.0 can’t go any louder even with line out at 6v
2- Clock at default?
3- Channel map only?

I had some setting a bits ago but that provided higher volume levels but cant replicate since i did the bartok update. Volume is no bad just capped out, does ot seem right?

Roon settings for Bartok
Volume Fixed
Channel mapping only
Clock - Master
If you are using the Bartók volume control, listening should be between - 5 and - 30 for best quality. Look at Line Out Voltage settings to adjust. If you are using a preamp, Bartok volume should be set to 0. Investigate quality at 2v and 6v. My Pass XP-12 sounds much better at 6v. See the dCS Forums on this.
Trust you are enjoying your Bartók as much as i am mine.

My integrated amp (Audio Note Kondo Ongaku) does not have a volume control remote. I set the volume on the integrated to a level that would be the max I want to listen to, then use the volume in my Rossini to trim it down from there, usually -5 to -10 give or take.