Roon successfully installs but closes after quotation

Core Machine (Operating system/System info/Roon build number)

Linux, Sonic Transport i7 Roon build 1.7 (505)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

soTm ethernet switch

*Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
ultraRendu USB Mytek Brooklyn

Description Of Issue

After 1.7 was pushed. I can not use my computer to Control Roon.
It is an i5 running Windows 7 32bit
I have reinstalled RoonInstaller.exe 32 numerous times in different configurations. Admin, MSCONFIG turning everything off. I have tried Roon Bridge also.
Install completes Successfully and starts Roon. Quotation displays and Roon disappears.

Hi @J_Sit,

Can you provide some details about your Windows machine? What GPU does it use? Are the graphics drivers up to date?

I am using an Invidia GTX 550 TI video card. Being hopeful I installed the most current drivers rather than use the Windows drivers. I restarted the computer and have the same results.
Please test me with another fix.

Hi @J_Sit,

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link.

I don’t have an email address to send you a dropbox link.

In my limited research I have read about a Roon feature accessing a Roon display screen. Opening a Chrome browser and entering the Roon server IP:9100/display/ only gives me a black page with Roon. There is a ? mark link to a web help page.

Could this be why Roon Controller installs successfully but fails to open?

Hello @J_Sit,

The Roon Displays feature does not have any affect on wether the Roon application will run on your PC or not, so no need to investigate this any further.

Please upload the logs to and paste the share link here.


John I have included the server and my rendu log files.
thank you

Hello @J_Sit,

Sorry for any confusion, but we need the Roon Logs on your PC That you are failing to start Roon on. The SonicOrbiter and ultraRendu logs do not provide enough information to diagnose what is occurring on your PC.


A post was split to a new topic: Roon doesn’t start on iMac

John here is the log from my troubled roon controller.

Jim SIt

Hi @J_Sit — I just tried to open the link you shared and it says that the link is expected. I’ve sent you a PM with next steps.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.