Roon-Web-Controller and Chromium on DietPi

(Marco) #21

uninstalling and re-installing chromium fixed the start up issue. Now all seems in order

(Mike Plugge) #22

Glad to here you got it worked out. I was looking that Openbox error and would not have been sure how to resolve it without some digging…

(Marco) #23

It was a strange one, in reality the same problem applied to both the extension manager and chromium. It seems something went wrong when I installed both Chromium and Extension manager from the dietpi-software. Extension manager gave me errors at start up and Roon wasn’t able to see it, an uninstall/reinstall fixed it then I discovered Chromium was having issues too so I tried the same uninstall/reinstall approach that worked previously for extension Manager and it started working again.
Writing here down so if happens to someone else they are aware


(David Cole) #24

Hi Simon,
did you ever get this working? I have the same problem.


(simon arnold) #25

No I got no response here that helped so gave up.