Roon Window Transparency Kind of Annoying

Hi Guys - I’m in the middle of writing something in a text document, and flipping back and forth with TextEdit and Roon. When viewing Roon, there is an annoying transparency when viewing an album. I’ve attached a screenshot, but it doesn’t do this issue justice. In fact I’m not sure if you can even see the issue in the attachment.

Is this a Mac OS X thing or Roon thing?

It’s using technology just because one can rather than using technology to enhance the experience. When viewing Roon, I don’t care to see any part of the window behind the app.

It’s a supersized and downtoned image of the album cover, put there by Roon’s artful dodger.

Like it or not is a matter of taste.

Try turning off Transparency in OSX

System Preferences ----> Accessibility ----> Reduce Transparency

Hi Ronnie - Just tried that suggestion, but it didn’t change anything.

Hi RBM - I think we are talking about two different things. I don’t mind the background within the Roon window, but I do mind seeing through the Roon window to the web browser or document I have open.

There’s no transparency in the Roon window – it really is an image. Try to select a different album – you’ll see a different background.

Hi RBM - I really doubt Roon used the image of my web browser and text documents as the backing image for albums.

Please go to this album and try it for yourself. Let me know what you see.

Hi Chris
Make sure you close System Preferences after you select the Reduce Transparency option

Have a look here for more information…is this the effect you are talking about??

The same as you… :wink:

Different album with contrasting cover:

Try moving your Roon window around – you’ll see the image moving with the window. If it were OS X transparency, it would change.

Sidenote PS: I love what you have done with CA the last few years. Thank you. I bet you don’t hear that often enough… :wink:

Thanks for the kind words RBM.

Since screenshots don’t depict what I’m seeing well, I too a photo with my phone. In this image you can see the desktop icons behind the Roon window. Look on the far right side.

Hi Ronnie - When i flip that transparency setting on and off the menu bar changes immediately but the Roon window never changes no matter what I do.

Hi Chris
Hard to say, but that effect looks like OSX Transparency, which came in with Yosemite 10.10

Try restarting Roon…and if that doesn’t work, try Restarting your Mac

Looks like ghosting on your monitor to me. I have the same issue with my Dell U2713HM. Nothing to do with Roon or your OS, just an issue with the LCD.

Don’t believe it’s the screen. When I move a white web browser in the same spot I can’t see anything like this.

Here is an updated shot with arrows.

Wow… That’s plain weird…

On my screen, the Roon window is fully opaque (MBP15" Mid 2015), OS X translucency settings set to default. I’ve turned the backlight all the way up (and down again), but I really cannot see any any underlying objects.

Could it be graphics card/driver related? What Mac is this? And what happens when you make the window smaller and move it around?

I’m 100% sure that no-one here intends for Roon’s window to be transparent at all. I agree with @ronnie, this feels like an OS issue or something. Maybe @danny has some more specific ideas.

This is so strange. I can only get it to happen with Roon.

Sometimes I think it’s a ghosting thing because the desktop icons are still visible in Roon after I move the icons off the desktop. Closing the laptop and reopening it clears up the issue as long as there is noting open behind Roon.

However, no other application can see the icons or anything behind its own window.

It seems like an LCD ghosting issue to me as mentioned before already, with the ghosting more or less appearing depending on what is displayed. Your Roon background of this specific CD may be more close to the ghosting pictures in tonal color and saturation while other backgrounds may overlay it for your eyes.

Just a thought.