Roonarc port foward fail

Roon Core Machine

intel nuc

Networking Gear & Setup Details

Turris Omnia

  1. Who is your internet service provider?
    Verizon FIOS

  2. Please list the make and model of your modem and router?
    Turris Omnia

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?
“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: connect ECONNREFUSED, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}

Port forward rule looks like this:

Hi @Anthony_Cimino,

When i look at your port forwarding rule i suggest the following:

If the number (43595) is the number which is shown in the Roon app under settings → Roon ARC, then you should change Internal Port where you entered 55000, to number 43595.

Hope it helps.

Kind regards,



That did it. Thanks.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.