RoonBridge disfunctional on Windows10

Good evening,

I wanted to reach out for a teethering problem I have not been capable to resolve so far.
Whilst my “main Roon usage setup” using an NATIVE Vita player as playback device
is working fantastically, I cannot get my RoonBridge installation on my PC to work

Any album I try to have played on any device selected on my PC (normally BOSE Companion
connected to USB-Port with WASAPI decoder) basically plays in 0,1 second all tracks
(you may also say: skips all tracks) whereafter playing pauses.
I have tried: Reinstalling RoonBridge, Updating .NET framework (is confirmed as latest version),
using different output devices (Standard System Output) through enabling/disabling different
output devices - nothing works…

The Roon Remote (1.7 Build 537) installed on the same PC is working fine,
I can both control the Native VITA and theoretically the local output through RoonBridge

Roon Core on Synology DS918+ / 8GB / DSM 6.2.2-24922 Update 4
with 4x WD Red in 2x Raid-1 & SSD-Cache Samsung SSD970 EVO 500 GB
Core-Version 1.7 Build 537
DB-Size = 1.308 Albums & 20.040 Tracks

Main Player NATIVE Vita, SW 1.6.0 connected wired-ethernet
with B&M active soundsystem

RoonBridge Version 1.0 Build 172
Running on Windows 10 Pro / 64 bits, Version 10.0.18363
.Net Framework 4.8
Fujitsu Esprimo P956 / i7-6700 @ 3,4 Ghz / 16 GB
BIOS AMI V. R1.29.0
NVidia GForce GTX745
Bose USB Audio Companion 50 (WASAPI)

What have I missed ?? Any hint ?
Thank you in advance for your help,
Regards, Guus Dekkers.

You only need the one app installed you dont need Roon bridge as well as Roon on same pc. Just install Roon for remote and it will also be able to be act as a bridge and endpoint. If you have the two one may be conflicting with the other. Also ensure the device in question connected to PC is set to use exclusive mode and ensure it supports the rates you might be sending it.

Thanks for your quick reply & advise, CrystalGypsy !
I removed (through setup) RoonBridge, rebooted, made the device exclusive…
-> Same result. Player skips all files (“plays in 0,1 sec”) and stops at the end of the selection…
Any further ideas ??
Thanks !

Not sure that is correct. I run Roon bridge on my pc as well as a Roon client so that I don’t have to have the client active to use the pc as a zone. No conflict I am aware of.

The OP has a different issue here I think.

It was only a suggestionn as to me it seemed like a logical step to try,.Obviously from the results it made no difference.

You might try completely uninstalling the Realtek and Nahimic drivers and see if that corrects the issue. Those drivers have caused similar issues in the past.

If that works, then you could use the MS HD Audio drivers instead for on-board audio, which is what I do.