RoonBridge, RPi2 and Hifiberry Digi+ DAC

I’ve installed RoonBridge on an RPI2 with the latest Jessie Lite dist.

I have a Hifiberry Digi+ card installed.

When I go to the Audio settings in Roon, I only see the ALSA and HDMI outputs which show a max of 48k as an output.

How do I enable the Digi+ output which can do 192?

Thanks a lot

You will need to enable the Digi+ in the device tree first. SSH into to the Pi and edit /boot/config.txt:

sudo nano /boot/config.txt

Add this line at the end:


Save and quit: Ctrl-X, Y.

Reboot the Pi and you will see the Digi+ appear in Roon audio settings.

1 Like

Thanks. Just what I needed.

1 Like

In case this is useful to anyone else, I used the HiFiBerry installer successfully: