RoonServer stuck at initializing


Core Machine (Operating system/System info/Roon build number)

Version 1.7, build 536
Synology DS1819+

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Internet box rooter, via ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I run Roon on a Synology and it was working properly until today. i believe the update might be the cause of the problem.
Now i can’t connect to my device and it’s shown as “initializing”.

I’ve tried :

  • rebooting the nas (core)
  • restarting the service
  • reinstalling roon

I will move to support as more people will see it there.

Hi @DrizztDo,

This should be resolved now. You might need to restart your Core and restart Roon on your remote devices, but after that things should be working for you. If you’re still running into any issues please let us know!

1 Like

It is indeed, thank you !


A post was merged into an existing topic: Trouble with connecting to Nucleus Core

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.