rooNuimo – best Roon controller ever

First: Save all your lizences.
Second: Delete all rooXXX autorisathions

Third: restart the RaspBerry.
Fourth: Now install the extensions.

Now you should be fine. At least that was the case with me. :wink:

1 Like

A Reboot of the Raspberry should fix it

DrCWO,
I got my Nuimo today and really enjoy using it with Roon.
But is there the possibility of going back to the last album after listening radio? For me that would be a really nice feature.
Thanks,
Wolfgang

Dear Wolfgang, great to hear that you are enjoying the Nuimo with Roon. Improvements to the radio feature are on our list. Swiping will bring you to the next station and selecting radio again will bring you back to your last album.

3 Likes

Dear Klaus,
that is great news - thank you for that!

1 Like

Interesting - I have several of these nuimo devices and also a hub from when using previous SONOS setups….will be trying the above information with my current Roon kit….Thanks for this as the nuimo controllers are great quality items……

Jock,
please let me know if you like to use the Nuimo-Hub. I will provide a more up to date version before…

I just ordered my Nuimo starter kit. Can you recommend any EU-based sellers for the Plugable BT adapter or an alternative that can be sourced in the EU?

@soundserge
I see it is no more offered in Amazon Germany, seems to be sold out.

I expect all USB-BT4 Sticks with Broadcom chip shall be fine. This one for example: https://www.amazon.de/GMYLE-Bluetooth-Dongle-V4-0-Dual/dp/B007MKMJGO

But please understand that I cannot guarantee that it will work correctly as I have not tested it.

If you get one of these please share your experience with the community. In rooExtend I run one of the latest Linux kernels. So also other BT4 USB sticks offering Linux-Support might do the job.

1 Like

Thank you for the possibility to use such a nice gadget with roon. I got my starter kit yesterday, I did all the modifications on the NuimoHub - but it does not work, the hub did not start after plugging it in (no light). The details:

  • the hub worked before changing sd-card and stick (asus bt400)
  • I tried rooExtend 2.0.2 and 2.0.0 NUIMO_HUB, both the same
  • flashing the sd-card with Etcher on my iMac worked fine with 2.0.2, 2.0.0.nuimo_hub produced a checksum error every time I tried (is that the problem???) I used 2 different sd.cards.

I hope you have any suggestions, thank you very much.

Thanks I’m going to try it with a TP Link adapter and will report back with details.

1 Like

Hello Rudolf,
I run the rooExtend_v2.0.0 NUIMO-HUB.zip without any problem in my system. The other image is the one for the Raspeberry Pi and can’t work in the Nuimo Hub.

You need an SD-Card of minimum 8GB for the HUB-image.

Getting errors during programming the SD-Card means something went wrong and the SD-Card is not prepared the way it should.

Please (just to be sure) download the image again and try to copy it in the SD-Card again. If you made that without errors the SD-Card shall work as expected in the Nuimo Hub.

Best DrCWO

Hello and thank you for your reply,
the card was 32GB, so the size was not the problem. I will try again, maybe with a different card or on a different PC.

1 Like

I have ordered a Nuimo Controller :slight_smile: without the hub.
One quick question about the required Raspberry Pi 4 Model B: How much RAM is needed? 2, 4 or 8 GB?
Thanks in advance!

Here’s what @DrCWO said a few months ago when I asked this:

2 Likes

Update:
Flashing on my Mac (MacOS 11.5.1) did not work with BalenaEtcher but with Rasperry Pi Imager. Nuimo Hub works. Thank You!

3 Likes

The Mac is a funny beast :thinking:

Thank you; I have not searched in the threads of the other controllers.
@DrCWO maybe a good idea to add this information on your product page, too

1 Like

already added to product page … Dankeschön to @DrCWO

1 Like

I just received my Nuimo but I don’t see any tutorial for actually setting up Nuimo with the controller (hub) for Roon. Is the procedure same as setting MS dial? Any differences. Should I remove the roodial 2.7 extension first?

Fred