Roopieee cannot locate by Roon server [Solved, reflash]

Hi, i just try installed Roopieee on my raspberry pi 3B+, everything goes perfect, can detect everyhing and already setup through web browser. now, when i go to my roon audio zone, cannot locate this new roon bridge. already sent the feedback via Roopieee. a2c2543a81f30197

Appreicate to have assistance here. thank you.


Is the extension in Roon enabled?

I tried to find in the setting but cannot find any option to enable the extension.

You can enable the extension in Roon Settings > Extensions – but it is only needed if you have the Raspberry touch screen connected to your Pi.

If all went well, you should be able to enable the Pi in Roon Settings > Audio > Networked.

If not – it may be possible that the Ropieee installation has not fully completed (part of it is downloading, extracting and installing Roon Bridge). If your Pi remains invisible to Roon, your best course of action may be to reflash your SD-card and reinstall. Make sure to practice ample patience – the entire Ropieee install procedure can take a while.

orite, will try to reflash my roopieee again now. thank you

just for my understanding. if i already can access roopieee website and set up everything, is it still possible roopieee still downloading on the background to enable Roon Bridge ?

my others network device such ipad, dap (ibasso dx200), google tv, google home mini are all available by Roon. thank you.

One more thing that springs to mind: do you have a HAT or USB DAC attached to the Ropieee Pi?

Roon will only show the Ropieee Pi once an audio device is available (and configured in the Ropieee web interface if needed). If you are using a USB DAC, make sure it is connected and turned on before starting the Pi.

Hi Rene,

i connect to DAC USB. already tried to flash and all is working now !! it seems my previous installation not successful. i suspect internet connection. thank you !!


Great, enjoy! :slight_smile:

1 Like

Thanks @RBM for helping out!