Ropiee on Allo USBridge Signature

Hi Mike,

There’s an USB ‘force volume setting’ which you can try out. It’s on the general page on the web ui.

Thanks

1 Like

I have just upgraded my usbridge to a usbridge signature today.
Used to have dietpi on the usbridge, and now the usbridge signature runs on Ropieee

Both fed thru an ethernet cable into an ifi iusb3.0, then an esoteric k03x as DAC

The signature sounded more lush, with more density. Theres a tighter bass grip and the highs are clearer , but that does not add any harshness to the sq. Sound stage is similar. Switiching back from signature to old usbridge , one would notice a significant drop in sq.

Also it seems Ropieee runs much quicker and more stable vs dietpi.

I am very happy!

2 Likes

Sorry, if the topic has been touched upon earlier.

I am planning to gear up for a NUC running ROCK. Is the following configuration possible: NUC ROCK -> USBridge Signature (Ropieee) -> DAC (Devialet)

Or is this gobbledegook altogether?

Thanks for input!

Regards to All

Hello I have also ordered the USB bridgesignature Audio Streamer Raspberry Pi Compute 3+ Ultra Low Noise USB Interface… I read so many good things about it… :notes:
It comes this week.(Tuesday) with a good Power Supply!
I play now with the Roon rock on a Intel nuc to my hegel h90
Only now… We go see how it works for the next step :slight_smile:

Yes, that should work that’s how I run my Roon setup

You‘ll enjoy the USBridge Sig! I‘ve got mine, along with the Shanti LPS. The combo beats my Aurender N100H hands down (this unit costs 3,000 €!)! In my system, Roon sounds very sweet with this unit!

1 Like

In other words, Rock has some features built in to allow for UPnP to the USBridge Sig running Ropieee? Correct?

No, not entirely.

ROCK is just a ‘ready to go’ image that runs Roon Server.
With RoPieee you have a ‘ready to go’ image that runs Roon Bridge.

No UPNP involved, all RAAT.

1 Like

Hi ,
thank you, the answer is al give me above from Harry ten Berge :slight_smile:
I must test it this week how it works on my hegel.
Before this I come from ayre audio and Martin loudspeakers with nbs cables.
Only I have now more music pleasure, with a cheaper set :notes: :slight_smile:
I have used JRiver, Daphile, Audirvana and now roon rock.(fhe winner for me musical)
We play now with nbs power cables and Tellurium black to the hegel with millon amentes loudspeakers .
I must see how it now goes this week with the usb bridge!, maybe a new dac!

OK, I see, thanks!

Does it mean that Roon Rock automatically detects if somewhere in the periphery Roon Bridge is present (or vice versa)? So no need to set Roon Rock for Roon Bridge? If so, NEAT!

I know this is out of the topic of the thread, so my apologies: but as a newbie looking for setting up a NUC, what is the most recent thread for NUC gen 8? Thanks so much!

Best regards,

Paul

The combination USBridge Sig and Roon is amazing in my Devialet/ATC 19 setup!!! My 3,000 € Aurender is up for sale!

1 Like

Hi Paul,
Thank you so much, I see you have a beautiful combination :+1:
I have search for the topic nuc or rock… only I see so much that I don’t know.
The Roon Bridge work great to Roon Server and here goes it automatically, I have not so much done as install the software… and app on my phone.
It plays beautiful and musical, only I want more appart from the amplifier, source (dac)
Yes we go oftopic I know :slight_smile:
We go try this week de usb bridge :notes:
Kind regards,
Ben :wink:

Again, the USBridge Sig is great! Try to combine it with the Shanti LPS. You shall love your music much more :grinning:

1 Like

Yes I have buy it with Shanti LPS:)
Only now wait for it to arrive, the usb bridge sig and Shanti.
Than we can play with the Ropiee software and Roon🎶

I started to experience droputs when playing music using Ropiee on USBridge Signature. Music from Tidal skips to next track several times and then USBridge disappears from the zone list. What is happening? This never happened on a regular RPI (also using Ropiee). Logs from RoonServer uploaded here:
https://pastebin.com/dzrU7T5E

Have you tried something else then Tidal?

Nope, I’ll try with local files as well. Could this be a Tidal and not a Roon/Ropiee issue?

Yeah, it does the same thing with local files

hmmm… that’s weird. I’ve been playing with the Sig throughout the weekend without any problems. Have you tried restarting your Roon server?

I even reinstalled ROCK on it (it was running Ubuntu server previously) and the issue persists.