Ropieee and problems after upgrading to roon 2.0

Roon Core Machine

Mac os monterey 12.4 on mac mini from 2020 (M1 cpu)

Networking Gear & Setup Details

Google nest wifi routers

Connected Audio Devices

Raspberri Pi 4 with Allo digione signature

Number of Tracks in Library

Not sure, but 155 albums

Description of Issue

After upgrading to Roon 2.0, i cant se my ropieee endpoint, or my TV no longer in core.
Before upgrading everything was fine and up and running stable.

Regards Ronny

Have you tried rebooting Core / Ropieee?
Is Ropieee accessible via its IP address login?

I’m on 2.0 and not had any issues with Ropieee, listening through it now as it happens.

1 Like

Have rebooted core and ropieee, but same same.
Guess its okay when i type “ropieeexl.local” and can reach it that way?

Ronny, I have moved this topic to the RoPieee section where other users may see it and may be able to assist.

Can you see it roon settings about as a roon bridge and is it updated?

Version: RoPieeeXL 2022.08.1 (0524)

can not see ropieee at all now under About

Rebooted and now it appears under “about”, but not under “audio”
Skjermbilde 2022-09-23 kl. 18.04.40

Have you tried to reinstall roonbridge? This can be found in Ropieee (advanced tab)

Reinstalled now, but no differense.
Before i updated to 2.0 i could se my TV sets, Apple TVs, Google nest and so on. Now its empty under “audio” and only RoPieee under “about”

I don’t think you have a RoPieee issue. Something changed on your network. How is your Mac connected to your network? Wired or Wifi? How are your endpoints connected? Have you done the basic troubleshooting to make sure your Core and endpoints are on the same broadcast / subnet? Did you reboot everything (including network gear)?

Problem solved :slight_smile:
I restored from Roon backup. Strange that updating software caused this problem. I cant explain what happened??, but problem solved. Thanks for your time . . :slight_smile:

1 Like