Ropieee .bin file


(Harry ten Berge) #22

No you should just see ‘ropieee’ in your asus connection list.

To be sure: you have the network cable connected during installation?


(Stig Solheim) #23

I have tried both ropieee.local and the given ip adress from the asus listing. Non of them connect me to the RoPieee web interface… I can only see the Raspberry in the asus listing, not the RoPieee.

The ethernet cable is connected the entire time, also tried other ethernet cables with the same result🤔

Since I’ve never used Fing, I will try it today. But as far as I can see is everything correct hardware wise. I’ve been thinking about trying another Raspberry, but can’t see the point i that since it seems to be working fine with other images…


(Harry ten Berge) #24

I don’t think this is a hardware issue… Using Fing will not make a difference, because it shows the same as the Asus interface. So something is wrong on the unit.

Just to be sure: when you powered on the unit the green led starts flashing rapidly. After a few minutes (5 or so) this goes to steady beat at 0.5Hz?


(Stig Solheim) #25

Thats correct, it flashes rapidly for sometime. Then goes to flashing at a slow paste. Just as described in the guide…

AS mentioned this setup with Pi/Allo works fine with for example Volumio and DietPi. So I’m a bit lost😬


(Harry ten Berge) #26

Do you have, by any chance, a USB DAC?

As USB is enabled by default it would immediately become visible in Roon.

And which browser are you using? On what platform?


(Stig Solheim) #27

No, not USB dac. I use the Allo Digione Signature HAT with spdif out.

I’ve also tried to look for the RoPieee in the Roon audio setting, but it doesn’t show.

I am using Firefox on a Windows 10 with Etcher to burn the image. I have the opportunity to burn the image in Linux Mint also, if that would make any difference.


(Harry ten Berge) #28

As said earlier: it’s totally normal that the unit does not show in Roon, because you did not configure the HAT yet.

Great that you have a Linux environment as well. Would indeed be great if you can reburn the image on that platform, but besides that we can run some more tests.

Can you login into the Mint system and try to ping the Pi? And if that works, can you try to contact it over SSH? So:

ping ropieee.local

And

ssh root@ropieee.local

Thanks!


(bearFNF) #29

This may be a silly question but how is your network configured. Are all the devices on the same network? This sure looks like a network issue not a Rpi or ropiee issue.


(Stephen Johnson) #30

Having similar issues. Did go to ropieee.local and ip address was there. I confirmed and did eventually see as a Roon zone. However, when I select it, it still doesn’t play through my DAC to my stereo. I’m coaxial out of the Allo to my DAC. Any other thoughts on how to get sound from Allo to stereo?


(Harry ten Berge) #31

I’m not sure what you exactly mean:

  1. did you configure your HAT?
  2. is the unit visible in Roon?
  3. what kinda Allo are you using?

(Stephen Johnson) #32

At boot could never get to monitor menu view. Not sure if you configure there or on Ropieee local site (which I did and where I saw it found my IP address.
It is visible in Roon but doesn’t show up like my Vault does
Using Allo Digione Signature. Coax out to Arcam DAC to amp


(Stephen Johnson) #33

Shows ALSA where up address shows for Vault and Snd_Allo_Digione in zone profile for Roon Devices found on my network
Thank you. Wondering if I should load diet pi os with Roon Bridge


(Harry ten Berge) #34

@Stephen_Johnson can you send feedback (it’s on the advanced tab) so I can have a look?

Thanks,