RoPieee display won’t stop scrolling

I have recently added a Display to one of my Pi zones, and overall it is great. However, I can’t seem to get the “Scroll Long Titles” feature to turn off. I have configured the appropriate setting in the Ropieee web setup (see below), clicked Commit Changes, and rebooted, but this has not helped. I have gone through that process multiple times and have also rebooted both the Core and the Roon Remote Extension, all to no avail.

Has anyone run into this issue before?
Feedback: 852159d538737d98


It works for me. The logs are fine as well.
Are you talking about a track title or album title?

The Title, Album, and Artist all scroll. Maybe a fresh flash of the memory card and reinstall is the next thing to try? Thanks again for the help and for releasing this great software tool.

Ow. I already see what is the problem.

You run ‘screen 1’, while this feature is only implemented on ‘screen 2’.
Press the cover art and you’ll go to ‘screen 2’ which supports this feature.


Both screens have the same continuous scrolling behavior. I rebooted after changing screen mode as well, just in case.

Looping back on this, the upgrade to version 3.004 resolved the scrolling issue. My Ropieee display now honors the setting in the Display setup screen on the web UI.

Thanks for you continued efforts on this project!