Ropieee does not show up in Roon

I got same issue with Pi 2, Pi B 3+ and TEAC UD 501.
It worked perfectly with Dietpi roonbridge before I decide to test Native DSD on Ropieee.
I just send feedback.

Your unit had not (or bad) internet connection during installation. Hence it was not able to retrieve the necessary software.

Check your internet connection and try again.

@spockfish strange! All my hardware had good internet connection.
Try again but no luck with two Pi B 3 and 3+.

Work out myself by ssh to Ropieee with root/root.
Re-install Roon bridge

$ curl -O
$ chmod +x
$ ./

Hi Harry @spockfish !

I am not having much luck getting Roon to see my newly installed ropieee.

I installed with my Chord Mojo attached. I can see and ping the ropieee (which is connected via wireless right now). Have also tried restarting both the Roon app and core, but no luck.

Just sent you feedback - unique identifier b5b8fc67d9cc8140. Any assist you can lend would be most appreciated!

Hi again Harry @spockfish. Please ignore my previous post and feedback. My problem turned out to be a bad USB A-to-USB Micro cable. Once swapped out, Ropieee immediately saw my DAC, and all is well now!


Micro usb cable are sometimes charging cables only with no data connections.

1 Like

That’s exactly what it was! Picked the cable out of the trash, cut it, and now I see there are only two wires inside (red and black)!

I also just noticed that the cable does not have the USB trident symbol etched into its connector. Probably should have suspected it from that alone!