RoPieee is no more visible after Roon update to 1.8 783 [SOLVED]

Does anyone have the same issue, or what ist the solution therefore?

Maybe I got you wrong but I see Ropieee is present in your screenshot.

Sorry, could not find my thread after i found the reason
Problem solved.

My DAC was not turned on - so i saw my RoPieee but not the DAC

light of DAC was on, but in Standby-mode.
After turning on, everything was fine.

1 Like

Why is that thing running so hot? Do you have a HAT installed that limits cooling?

No hat
What is normal temp?

The operating temperature for a Raspberry Pi is between 0°C and 85°C. Specifically, the CPU is qualified from -40°C to 85°C and the LAN is qualified from 0°C to 70°C.

Don’t know what’s normal for a Pi4. Mine is 60,4 at the moment.

And sure, a HAT is placed above the mainboard which limits cooling.
Due to the heat problem of the Pi4, many users are placing forced cooling. I didn’t do that because of the noise such a fan makes.

I have no hat,
but did put it in a case

This might be the reason
I will not use a fan, because i really hate noise

Passive cooling might be an option, but i did not search for it until now
Any recommendations?

55 C under full load running two high bit streams to DAC. Aluminum case from HifiBerry with passive cooling similar to FLIRC

I will try this one

My Pi 4 temp is average 52 C when running Ropieee and powering a DAC via USB
Thats in the regular plastic starter kit case - with lid off and no added heat sinks.
Am awaiting a Flirc case to arrive from UK.

I have the same case and use a Hifiberry Dac. Drilled extra holes in the case for extra ventilation. It works OK for two years now but I don’t like the idea of extra shortened lifespan of the kit…
Good cooling options (except a fan) are unfortunately limited if a HAT is mounted on top of the Pi.

The Flirc case is good. Mine never runs above 45 C and is often quite a bit lower.

1 Like

I now reduced from 65 celsius to 43 celsius

22 degree celsius less

Old case

New case