Ropieee not detecting DAC - Cambridge Audio DACMagic

Roon Server Machine

Version 2.0 (build 1357) production

Networking Gear & Setup Details

Connected Audio Devices

USB DAC Connected via Raspberry PI running Ropieee

Number of Tracks in Library

Description of Issue

Ropieee Version - RoPieeeXL 2023.09 (1118)

Was using Topping E30 and tried switching to Cambridge Audio DACMagic and it is not showing as an end point in Roon. Logs should be available in 4b9da57b9ab8777e


Should be moved to Roopie category

I moved it to the right section for you

Having looked at other posts here and elsewhere on the internet, try a different, basic USB cable.

Also look at the Dacmagic settings. I believe you can stop it going to sleep. This may also help as some seem to say the RPi doesn’t wake it. This affects users of Volumio too I think.

Thanks for the response. However, I am not able to find a setting to stop it going to sleep also do not find it in the manual as well. Will keep digging

Do you have the DacMagic 200m?

If yes

Dacmagic 100 is the same, and works perfectly with Ropieee for me. I’d look at USB cable and/or Rpi power supply.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.