Ropieee web username AND password

It’s been a while since I got out my Pecan Pi and decided what the …
I have it connected on the network and I can even SSH into it as Root, BUT
when I type in the IP address of the unit I am prompted for a username and password which I never set
I have read where the username might very well be admin

so I tried admin on its own and then:


and neither of those two worked
i cannot recall ever setting anything like this in the past.


I thought the pecan is Orchard Audio not ropieee?

this unit is the original Pecan Pi

But that’s still from orchard audio isn’t it?

The product is from orchard audio, however I do not do anything special with Ropieee so I am not sure what username and password @David_Blumenstein is being asked for as I did not set it.

I do not know what would cause Ropieee to ask for a username and password to access the web interface.

P.S. Here is the screen that @David_Blumenstein is getting:

I’m a little confused, the hostname is pecanpi.local so not just a fresh install of ropieee?

Its pretty much a fresh install, the only changes that I made are host mane and the output device setting.

What browser are you using?

For the amount of time it takes are you not better off just re flashing ropieee ?

1 Like

Browsers: Edge, Firefox, Chrome, Safari

I could try Opera and/or Brave
and yes my VPN is shut off when doing so

Issue happens on Edge, Firefox, Chrome, Safari, Brave, Opera and Vivaldi

As mentioned, I can SSH as root and it the device is recognized by Roon and functions as it should. Thie login issue is both a curiosity and an oddity.

I was under the impression that SSH had been disabled for ropieee.

Still, for the minutes it takes, re flash?

As I understand, you’re running an old version of Ropieee that originally shipped with your PecanPi. That version is now unsupported and it would be better if you flash to the current version.

If that’s the case, as the pecan pi works as intended as a Roon endpoint, and I have no need to make any changes to Ropieee in that regard, I remain curious as to why it prompts for a username/password for authorization. I am NOT bothered enough to have open the case and reflash the chip, UNLESS for some reason the PecanPi stops working.