RoPieee with allo sig volume puzzle

so today installed the allo signiture and booted Roipee.
i thought it seemed that the volume was lower than expected.
in my roon signal path i can see a -7db volume correction applied to the stream
however i cant for the life of me find where this is being applied.
does anyone have any ideas ?

You need to set up the device in Settings - Roon - Audio where you can choose device volume or fixed volume, etc. and choose the volume setting. I’m not at home where I can see the exact items.

thx jim,

device volume seems to disable Roon volume control (on my ipad) and switches volume control to my dac/preamp