RPi4 does not show in audio zones

Under general the Ropieee is visible, but not under audio zones? Do I need to have a DAC connected before it works?


Need DAC connected and turned on.

Ok, first arriving tomorrow. What are the extensions for?

Extensions you add such as TV:Remote, etc.

So no need to worry about extensions with Ropieee? It should just work out of the box more or less?

1 Like

Not more or less. It should :wink:

RoPieee has an extension that is required when you use a display or remote controller.

But for USB DAC’s it’s plug and play.

1 Like

Does it cause any damage, if I turn off the Ropieee when I do not listen to music? My entire hifi system has a smart power outlet, where I can turn on/off all components on one button.


Nope you can turn it off just fine.

Also by cutting power with no “soft” shut down?

2nd question. When should an USB DAC power off, when the USB auto suspend feature is enabled?


Yes. RoPieee runs in RAM, so that should not be an issue. I know folks that are doing this daily.

Yes, but only if the USB device (DAC) supports that feature. And that’s certainly not a given.

I’ve got a Topping D10s attached. Should the DAC turn off, when there’s no music playing a certain period of time or how does the feature work? Can I give you a donation via Paypal btw? I really appreciate your help :+1:

Yeah it uses a time-out. Not sure exactly what it is (I believe a few minutes or so).

There are many devices (that’s why it is disabled by default and it shows a warning in the ui) that either don’t support it, or behave badly.

Donation can indeed be done via paypal (see for more info here: RoPieee | Donate)