RuneAudio RPI3B+ Software does not load

Roon Core Machine

I have a Raspberry Pi 3B+ with a 16GB Micro SD card that I have installed RuneAudio_rp2_rp30.4-beta_20160321_2GB.img using Rufus. Even tried RuneAudio_rp2_rp3_0.4-beta_20170229_2GB.img

Networking Gear & Setup Details

Connected Audio Devices

Have a generic 1s2 dac Hat

Number of Tracks in Library


Description of Issue

I have tried loading in the 20160231 or the 20170229 on the 16GB micro SD card. When I power up the pi the red led comes on, about 5 mins later I’m still not getting the flashing green led to indicate the program is loading. I burn Volumio on the SD card and it loads up fine. I have another Raspberry Pi model 1 with roon on it and its still working like a charm. Any idea why these versions of the software is not loading up?

I moved your topic to the appropriate category and edited your title, since RuneAudio is not ROON – hope you don’t mind.

Maybe there’s a few members with RuneAudio experience, but I’d think it’s better to ask your question in the respective RuneAudio forum.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.