Software Image is Corrupted

I cant seem to get a clean copy of the disc image of ropieee from >> Here

I have downloaded 3 times and get the same error as the download finishes

Its showing as a disc image file

Is it safe to copy to an sd card ?


That’s what I got, also. I just wrote the image (using an image writing program like etcher, I used win32 disk imager) to the SD card and it worked.
See this link for instructions.

The gist is to ‘flash’ the image to the SD-card properly – just copying will not work.

You can use Etcher for this: choose the image, pick your SD-card as drive and flash the image:

I have Etcher installed ready I was just concerned the corrupt file wouldn’t work

I’ll try tomorrow and report back


Are you downloading the file with Microsoft Edge by any chance? If so – try to download with a different browser.


I didn’t use Edge , I used Chrome , I’ll try again with IE


Third time lucky , got a clean image

All installed and working perfectly

Thanks To All