Sonic orbiter cannot find server or player

After being away for a month I turned my system back on and nothing, sonic orbiter said I have no devices using Roon, yet my phone app still works. Problem, is my music library disappeared and I need Sonic orbiter to “remount” the drive. Also, the system cannot find the Roon operating system, windows won’t allow access to anything. I can play music through TIDAL. I’ve tried different ssd/hd drives, and even a different sonic transport, which won’t even boot up…Sonic Orbiter won;t even allow me to access anything, so I can’t even reinstall roon. Help, please I’m desperate. thank you

Sounds like a network issue to me! Try resetting your router and rebooting the sT.


Andrew Roon is having issues with the latest build. You have to go back to the prior build. Instructions are on the forum.


do you have a link? This web site is confusing to me
. Thanks

My latest build is 1311, reset network, still nothing. I appreciate your help!


Let’s start with the Rendu…which one do you have?

I have 2 an unltrarendu and a microrendu. The transport is an older sonic transport. I can play music using Tidal, but my titles do not show up at all. I also have a newer sonic transport and that will not boot at all. I have a separate system in Colorado, virtually the same and it works fine.

Just upgraded to windows 11, without any problems


If you have a VPN on the computer or a firewall try turning it off.

I have turned both off without success. Windows “sees” the folders on the sonicT, but sonic orbiter still says I have no devices attached…What is curious is I can still use tidal through the system.

What happens if you put the IP address of the ST into the browser (rather than

If you don’t know it, you should be able to find it on your router admin pages - it will be something like “”.

You can use the same approach to access the rendu config as well.

I tried that with the following response:

Hmmm… can’t reach this page

It looks like the webpage at might be having issues, or it may have moved permanently to a new web address.


Well, that at least rules out anything weird to do with the browser blocking

If you another device on the network, such as your phone via wifi, what happens if you try the same test using the phone’s browser?

It certainly presents like a network issue, so will be a case of keep trying things.

It might be wise to use the template found in the support part of the forum and detail exactly how your network is set-up - asking support to move this post to that part of the forum might be wise to get help from the roon support team (NB: they are not around on Monday)

It must be a windows issue, tried to acccess using my phone and safari and it worked. downloaded firefox to my pc and it worked, so what the hell windows/edge!!!

You were on the right track…My son suggested downloading firefox and it worked as well, sonic orbiter showed up with all options. Hopefully, someone on the support team will figure out the issue and let us know. Thank you for your help!