Sonictransporter i5 not available on web interface after rebooting

after rebooting my Sonictransporter i5 this morning using the sonicorbiter web interface, it hasn’t shown up again on the web interface after the counter reached 0. To be clear I checked for updates on the Sonictransporter web interface, then rebooted as instructed. I’ve done this loads of times without issue before.
I have tried switching it off by pressing the green button on the front, disconnecting the power supply, reconnect the power supply, trying a different ethernet cable… i’ve even rebooted my broadband router, but still nothing shows up in the Sonicorbiter web interface anymore.
My opticalrendu shows up on the web Interface without any problem.
I have no idea what has happened, all I did was check for updates on the web interface and reboot Sonictransporter. I have done this many many many times without any issue
Please help

Nobody got any experience with this please, it’s very frustrating and doesn’t make any sense. All I did was check for updates and restart in exactly the same way as I’ve done lots of times. But after the restart Count down Reached zero it didn’t reappear in the web interface. It’s also disappeared from connected devices in the web interface on my broadband router.
I can’t find any information anywhere, is there any way to reset the sonictransporter, I can’t find any information on how to do this anyway or if it’s even possible. At this point I’m even prepared to reset to factory settings and start again if I knew how to do it. Can anyone help please

Contact Small Green Computer. I’ve always found them very helpful.

Yeah I have, waiting for a reply
I just rely on music, probably way too much, for personal difficulties and just desperate to get it working again.
I was just hoping someone would’ve experienced it themselves or maybe know how to reset the Sonictransporter, so I can feel like I’m doing something and there may be a solution, because at the moment it’s just inexplicable. I always seem to have problems no one else’s had.
Anyway thanks for your reply mate, so sorry to moan.

Could it be that it has a different IP address now?
Goto this web address and see if it shows up:

Thanks for your help mate
No it’s just inexplicably disconnected from the network.
I was on the web interface at the time it disconnected. All I did was check update then rebooted, exactly the same as I’ve done many times, except this time when the web interface countdown reached zero it hung for about five seconds, then indicated it couldn’t reconnect and hasn’t returned to the web interface page since.
It’s also not showing up in the broadband router connected devices anymore.
So it seems like after rebooting the sonictransporter it’s stopped connecting to the network for some inexplicable reason.
Do you know how to do a hard factory reset or anything like that?
I can’t find any information on the Internet about it, so I’m assuming it’s not possible
Anyway cheers for your advice

I really don’t have any ideas. Let’s hope SGC will respond quickly.

Yeah thanks mate, hopefully

I had a similar problem with my early model i5 a while back. It completely foxed two highly skilled computer engineers. I contacted SGC and they accessed my system remotely through ‘Teamviewer’ and fixed it. Brilliant service. Good luck with yours!

Oh that sounds promising, hopefully they’ll be able to help me remotely also,
It is still under warranty thankfully, but I’d rather not have to send it back to America if I don’t have to, as I live in the UK.
Thanks for your reply

Yep, I’m in the U.K. as well. Main agent for SGC in the U.K. is

Oh yeah I know, I got my opticalrendu through Martin (I think he’s called, brilliant guy)
But I got the sonictransporter straight from small green computer USA because there wasn’t any in stock in the UK and they had a free delivery special offer.