Sonore uPnP Bridge not seen by Roon

Initially when I first purchased my Sonore uPnP Bridge to ‘Roonify’ my Naim UnitiQute2, I plugged it into the network switch managed to discover the correct endpoint no problem.
However, having swapped over to a new BT Hub I can’t for the love of mike get Roon to recognise this device.
What do I need to do to get Roon to see this device, the network can see it? Why can’t Roon make this (Sonore uPNP Bridge) an officially recognised product?

I’m currently getting this and no matter what I do (roboot device, reboot switch etc), Roon isn’t seeing it

Version: 2.7
Model: UPnP Bridge
IP Address: 192.168.1.130
MAC: B8:27:EB:5D:DB:FA
Serial Number: 1940050

SonoreUPnP Bridge Version: 1.0.14
Server type: UNKNOWN
Server IP: UNKNOWN
Renderer:

This is based on the fact that the UPnP Bridge emulates a Squeezebox device to Roon and that is how they make it visible to Roon. So make sure everything is set correctly (particularly settings, setup, enable Squeezebox support). Then power everything down and bring it back up in order, new router first, then Roon, then your end point and finally the bridge. I have never actually tried to use that feature but I am pretty sure you have to point the bridge at your intended endpoint which I why I think you might need to enter the IP of the device?

Thanks Henry for your prompt reply.

Given I have these settings for the endpoint (SonoreUPnP Bridge Settings):

Player Name: upnpbridge
Renderer Name: Kitchen Naim
Max Sample Rate: 192kHz
Output Format: LPCM

How would I hard code these details (point the bridge at the endpoint) along with the IP address into the following?:

Server type: UNKNOWN
Server IP: UNKNOWN (192.168.1.130)
Renderer: (Kitchen Naim)

If the bridge is able to see these settings, then Roon should be able to see the endpoint.

I’ve no idea! Time to get my microRendu fired up and see what’s what.

Where are you looking for it in Roon, and are you aware that if the IP changes Roon sees it as a new device and needs to be re-enabled?
I got sound out of mine to the UPnP functionality of my network DAC within ten minutes of finding and dusting off my MicroRendu. The key for me was logging into the SonicOrbiter device and selecting the device you want as the end point from the drop down menu.

Hi @Duke54,

Are other networked endpoints showing up okay?

Have you talked to Sonore about this device not showing up in Roon?

You have rebooted the Bridge app within sonicorbiter software haven’t you? That’s the first thing to do if any changes on the network are made. The microRendu is senstive to those.

I have tried rebooting the router, rebooting the NAS, rebooting the Sonore Bridge (both physically and via the MySonicOrbiter web page and it’s still showing that it’s not connected. On the Roon Remote I can see my MacBook Pro, iPad and iPhone in the ‘Networked’ section of the ‘Audio’ tab.

I’ve also contacted Sonore (Small Green Computer) via email but am still awaiting a reply

Where’s @Jesus_Rodriguez when you need him?

It could be because Roon does not officially support UPnP or DLNA.

Thanks Daniel, that would explain a lot.

Go to Settings / SonoreUPnP Bridge and select the UPnP device from the drop down list.

Can you confirm you have Roon set to work in Squeezebox mode? I get the UNKNOWN message when it is flipped off. As soon as I flip it on those messages populate with the right information.
It is in Settings: Setup.