SOSE not playing 256 and 512 [Answered]

After some fits and starts, I had my 3 player zone working perfectly with a Mac Mini as a server, then an i7 quad core Sonictransporter for HQP. (also after some major issues) Got a new DSD only dac on Monday. After a few glitches, had HQP with Roon integration playing DSD 512 perfectly. Then the STstarted acting up and i can;'t get anything to play. Will send back to SGCs. No big deal, I still have my Mini to act as a server.

Added Mini to network. Updated software on Mini and Roon. Connected an old SOSE to my dac, started Roon. Roon sees the SOSE right away. however, when i begin setting up the dsp engine, under sample rate conversion, there is no choice for DSD. That is a big problem given that i have a DSD only dac. Any ideas on how to fix that one? Probably totally obvious, but I am feeling overload with all the different set up.

Help please.

What do you know, figured out DSD on SOSE. Had to select DOP (opposite of what i had to select when going direct from server to DAC.

And, only given option of did 64 and 128. no 256 or 512 (yes, I have updated both Roon and SOSE).


My DAc is a Lampi Atlantic. It’s Amanero chip is supposed to support 512 from the SOSe and MR with 1099e firmware. I have been told the dac (which is brand new) has the latest firmware… Still, just 128.


3 posts were merged into an existing topic: Roon no longer sees my SB# or Transporter

DSD512 is not possible as DoP. That would require 1411.2 kHz PCM, which no end user equipment supports – as far as I know. Meanwhile, DSD256 as DoP requires 705.6 kHz PCM, which some DACs do support. But your DAC does not. Your DAC maxes out at 384 kHz, and that is why DoP is capped at DSD128.


My DAC plays 512. Before my W10 server crashed, it was playing 512.

Is the issue then DOP mode? Not sure why I have to use DOP mode. With my W10 server, I ran it is native mode. However, when I used the native setting with the SOSE, it would not play.

Thanks all.

Issue is firmware. I will need to update.

Native mode worked on windows because you had an ASIO driver specifically for it. I doubt there is a linux driver for you DAC so you are limited default linux USB 2 driver and DOP on the SOSE.

Unless a DAC is specifically listed as supported on Sonore and SOTM streaming devices it will be limited to DOP for DSD delivery.

Good to know. Thanks.

There is in fact a Linux driver for the Amanero USB interface. However, there are various firmwares for your Amanero USB interfaces and only one seems to have a chance to work correctly. It’s not a question of having the latest firmware and more about having the correct firmware. Have a look here for more information: To summarize this is not a Sonicorbiter SE or microRendu issue and rather a DAC firmware issue.

Thanks. I have been in contact with Lampi and they will be helping me update to the proper firmware as soon as they get back from Axpona.

BTW, I just ordered my MR and Uptime PS. Very excited. Thanks.