Sotm sms 200 - annoying problem?

Dear all

I’m using a sotm sms neo 200 with my Yamaha AS 701.

Now, I have Roon and Tidal and what is the actual killer for not using this setup is that I have to restart all the times my sotm sms 200 before using.

Now my question: is this going to happen even with a Bluesound Node?

The sotm is attached via usb to my yamaha.

Many thx

Why do you have to restart? What behavior or symptoms are you seeing that prompt you to restart?

Thats how it works.

I start the yamaha, set it to USB…the sotm is even after 3 minutes not showing up in Roon as a output…need to press the little button on the back of sotm

Wifi or LAN? Sotm I think has to be up and running before Yamaha. Can you do a reset to factory on sotm?

It is attached via LAN and always up and running. You cant shutdown or set it to Off. So I have to start the Yamaha because Sotm is already on…Since the beginning its working like that but now its kinda annoying…even if i go out for a walk, I need to restart it by pushing the small button on the back

Do you have another dac around just to test if it behaves the same way? Does sotm have any software ui that you can access from a browser using it’s ip dress. If you reboot your router does that any good?

Nope…only one…I’ve already tried to find out if there is something in Eunhasu…hmmmm

I remember something like that, I wanted to buy a SOtM sm 200 but went for iFi Zen Stream

Try rebooting your router, try fixed ip’s for the Roon Core and for the SOtM

Is your SOtM far away from the Roon Core? If close one to another you can link them directly with ethernet, you just need one more dongle USB to LAN for your core to connect to your usual network and then from core normal ethernet you connect to the bridge (SOtM). the only downside it would ne that the SOtM will be accessible only from the core. If you want to try it is a 10 minutes setup.

A USB connected DAC needs to been present in streamer before Roon sees that streamer as audio endpoint.

What I assume is happening…
When you shutdown the Yamaha the sotm sees that usb go away, then Roon removes the audio device. When you power on the Yamaha the sotm doesn’t see the USB come back. I don’t think this is all that uncommon. You can unplug / plug in or just keep resetting the sotm.

Or, leave the Yamaha on all the time.


I think too, that this is what happens. Like you explained.

It’s annoying. Really annoying. Is this happening also with other devices like Bluesound Node or something like the Sotm?

If my dac goes in sleep the dac and zen stream disappear from roon. When I power on the dac the zen stream and dac appear in roon in maximum 3 seconds.


I have a SMS 200 Neo so I am happy to help you but I do not see a USB input on the Yamaha AS 701. Secondly, what setup have you done on the Eunhasu web page concerning Roon?


1 Like

Sorry its a AS 801…

here the setup

Hi Piero,

You shutdown (power off) from the sotm 200 home screen

Select the System setup icon and there’s a power down option top right.

No need to press the reset button on the rear of the sotm.

Might also be an idea to download the latest version of the Eunhasu software and flash it onto another sd card.

The problem likely lies inte the Yamaha USB implementation.
And, it doesnt support more than DSD128…

so what type of receiver would you suggest in the same price class like my yamaha?

I’m just saying that the sMS-200 works with most devices, but some might have issues due to variations within their USB Implementation. You miight even be able to find remedy in the setting of the Yamaha, such as USB Power schemes and such.
And i wasn’t suggesting that DSD128 isnt good enough, it’s just that your settings in Eunhasu are not correct. I’d set it to DSD DoP and max DSD128. See if that helps?
I’d also avoid USB Volume, and set to fixed. You will be able to change volume on the Yamaha but i don’t reckon youll be able to set it from within Roon with the sMS-200 in between?

I dont see where I can change the USB settings of my Yamaha…

I will change the settings in Eunhasu and let you know

1 Like

I agree with these suggested settings.