SQ bad when playing Roon

Lousy SQ: can you give me a clue?

In spite of the config that follows, the SQ of my set is lousy.
This is it:

From my modem/router a Supra cat 8 network cable straight to
Antipodes D Base server/renderer ( with dedicated Antipodes linear power supply), which is my Roon core. Following Antipodes’ advice I switched off DSP in Roon
Wireworld silver USBcable from ‘5V on’ slot to
Schiit Yggdrasil DAC
Audioquest RCA analog cables to
Arcam AVR 850 receiver
From there to Piega speakers (5) and REL sub .

I use Roon interface from iPad and stream (Hires) files from the internal harddisks in the Antipodes and/or Tidal. In both cases the SQ is shrill, rough and unrefined.
Painful to hear Spotify’ s MP3’s , played straight from my Arcam, producing much better SQ.
I tried changing cables and connections, but to no avail…
I would be much obliged with clues what to do next.


Hi @Hjcw_Roefs ---- Thank you for the report and sharing your feedback with us. Both are appreciated!

A wise person once told me to never tell a room full of audiophiles what sounds best :wink: but what I can do is advise on the settings being used with Roon so you are able to get the most out of the listening experience. Before anything, may I kindly ask you to please post a screenshot of your signal path leaving Roon when you notice the “lousy SQ”.


1 Like

Thanks Eric, I fully agree to your wise man. My question was not about getting the best equipment. It was about solving the problem of it playing far below expectations.
I hope the signal path screen shot helps us further. Thanks anyway for trying to…


What is the red triangle in the top right?

Hi @Hjcw_Roefs,
Can’t help you with this issue, Henk, but I do love 3MA!

OP needs to click on it but that only appears for me when an automated backup has been missed.

Means I pay from Antipodes, no official Roon partner, but playing it.

Lossless, as shown in the Roon screen shot, should absolutely sound better than mp3! There must be some processing taking place in your Arcam that affects sound quality. Alternatively the USB connection from Antipodes to your Schiit may require a special setting or some other tweaking. I believe the Antipodes has SPDIF coax out. Can you temporarily try a direct connection to the Arcam here?

EDIT: one thing to check: there is a sensitivity setting for the various inputs on the Arcam. Check that the input you are using for the Yggdrasil is correctly set.

1 Like

What preceded this config? Did you ever drive the Schiit with something else and did it sound acceptable? I am trying to establish under what circumstances ‘SQ was good’.

1 Like

What does OP mean, Henry?

The last config before this was with Sotm sms 200 ultra. That sounded great. I bought the Antipodes because of the ripping facilities and the internal HDD 4 TB disks.

Original Poster…

Hi @Hjcw_Roefs ---- Thank you for getting in touch and providing the requested screenshot. Appreciated!

I just want to be clear that my response was not about “the best equipment” but rather the settings you are currently using in Roon.

…but what I can do is advise on the settings being used with Roon so you are able to get the most out of the listening experience.

Being as the signal path is “lossless” and previous configuration performed as expected (i.e with the SMS 200 Ultra) my sense is that something else is going on here and we should try to identify the variable(s) that are impacting the sound quality of your setup. A few things moving forward…

  • I noticed from your screenshot that that it looks like you have some audio zones grouped:

    • Do you notice the degraded SQ when you are playing to a single zone as well?
  • Can you please verify what the experience is like if you run the Yggdrasil via USB off another device (desktop computer or laptop) acting as a Roon remote?

    Test configuration:
    Roon core = Antipodes server
    Endpoint = Roon remote > Wireworld silver USBcable > Schiit Yggdrasil DAC > Audioquest RCA analog cables > Arcam AVR 850 receiver > Piega speakers (5) and REL sub

  • Additionally, I also agree with the advice given in @ogs’s post above. I would definitely…

    • Confirm that there is no processing taking place in the Arcam.
    • Test with the SPDIF connection between the Antipodes server and the Yggdrasil.
    • Check the input settings on the Arcam.

Looking froward to hearing about your results!

hi Eric and others,
today I could try out some of your suggestions. One of them: connecting the Antipodes directly to my Arcam through SPDIF (USB being impossible for the Arcam). That made e great differende. Finally I heard teh SQ I went for. Sigh of relief. But I’m convinced it can even be bettered when taking the Yggdrasil into the signal path. I also tried again to go for another -standard USB cable as teh SChit site suggesed intheir FAQ’s. But that gave no effect, The sound reaminde nastily distorted. So the problem seems to be the Schiit (approprite name…). Or the RCA cables that run from it to the Arcam. That 's what I am gooig to find out next.
For now I know that my network is ok, as is the Antipodes as is the Arcam )( by the way I also tried out the suggestion to change the sensivity of the RCA input of the Arcam: 1, 2, or 4 V. Result: no difference).
We’re getting closer.
Again I’d be happy with your suggestions. They’re really bringing me further.
The Schiit I bought recently, is only a few weeks old, so I doubt if anything could be wrong with it. The RCA cables are topnotch. My only doubt is, when I stick them in the inputs at the back of the Arcam they come very close together , so close that the connectors (almost or very slightly) touch. Could that influence sound?
Like to hear from you…

Very slightly touch!? Assuming you’re not referring to the interconnects’ sheathed part, then there’s nothing good about connectors ‘very slightly’ touching.

Hi @Hjcw_Roefs ----- Thank you for the follow up and my apologies for the delay on my end.

I just wanted to touch base to check in on you to see if any new observations or progress has been made with your setup since you last post. How are things sounding?


Hi Eric,
After a long search and trying by eliminating the diverse settings, cables and/or components I found out what went wrong.
The Arcam works with DIRAC room correction settings and therefore also through its own DAC. Passin that in the stereo direct mode solved my problem. SQ sublime now.
Thanks for taking care and geivng suggestions, The best -for that matter- came from the Computer Audiophile forum. But all’s well that ends well