Squeezebox: For people having no sound


I have seen some posts about this issue and experienced it myself and got a suspicion that it is a particular setting in the squeezserver which should be disabled before switching to Room

I found that in the settings under the Player settings → audio the “Turn off audio” should be set to “Outputs always on”

It seems this solved the problem for me. It seems like roon cannot turn the outputs on again on its own when squeezserver has disabled them

No need to do factory reset or xilinx reset then