Squeezebox Touch not working with QNAP

Very easy to install. So easy I did not understand that I just had to open my Roon on iPad in order to configure Roon.
Have this been tested with Squeezebox Touch EDO ?
I had this working on my HTPC before, but now when switching to Qnap, the Squeezebox does not show up.
I have removed the old Roon server, and reboot both Squeezebox and the Qnap as well the PC.

Anyone have this Qnap working with SBT ?

Do you mean on the network (Yes, I do) or attached to the QNAP via USB?

Network of cause :slight_smile:

Apple TV shows though.

Have you enabled Squeezebox Support in Roon Settings?

I believe the default for a new install is ‘off’.

I moved this to a new topic.
I just tested Squeezebox functionality with a Raspberry Pi and it worked on QNAP and Synology.
As RBM mentioned Squeezebox support needs to be turned on. I also selected the new Library in the Squeezebox settings (I am not sure if this is necessary).

Yes. Of cause.

I shall look for “New library” later on the SBT. At work now.

I’m not able to add a new remote library on my SBT.

Have you tried a factory reset on the SBT to force a full reconfiguration?

No, but remember it worked with Roon server on my HTPC, which I will now switch back to until some else report SBT and Qnap is working together.

Did not work either. So I did the reset. And now I could choose where to conned from the SBT.

So yes. Qnap and SBT is working :slight_smile:

I tried it again:

I noticed, that Roon only detected my device after performing a reboot at the Squeeze Player…

EDIT: Sorry, did not see your post edit when I sent this.

Yes, we both notice the same I guess.

Another thing, can you check if 192 kHz is OK. I do not get that option available, only 96 kHz. So it convert from 192 to 96.

EDO is installed.

192 khz is working here:

I will reinstall EDO and check again.

Reinstalled EDO. Still no 192 option available. Any suggestion what to do ?

Was it running with 192 kHz on your previous machine?

Are you using an additional DAC on your SqueezeBox that is supported by EDO? According to this forum post, only some DACs seem to be supported.

192 was for sure working. Let me switch back. Just to verify once more.

My mistake. The choice shall be disabled. Then native file support is present.

So many factory resets done. Now I’ve got other minor problems. The artist do not show up in the SBT. Also some times the 192 recording turn into noise after playing like 10 to 20 seconds.
I will report more later if problems still occur.

Artist cover back again.
I may have to blame my file or HD tracks for noise. Not sure. So far only happen to Nora Johnes.

Not sure if this is related to Roon, but what happens now is that the last artis cover remains present on the SBT screen.
Normally I would expect the SBT to show time. I guess that is the default setting.

Also I was wondering if there is any setting anywhere that do not disconnect my iPad from the server ?
Or extend the time ?
I suppose this possible keep alive feature will require more battery.