Stable release 3.088 (2021/03/12)


A new maintenance release is out that fixes the issues with Hifiberry DAC+ that have been reported by a few users.

Still struggling without a laptop (the new one is still not delivered), but at least this one is out the door :wink:

Great weekend everyone!


Harry it is not showing up as available for my device yet. I just checked.

You’re too fast :wink:

RoPieee unit’s check every 15 minutes or so if there’s an update available.
Or, if you’re not willing to wait, reboot it as it also checks for updates on start-up.


1 Like

Thanks. It’s there now.

Thanks for this. AirPlay is still not showing up for me, though. Here’s a log in case helpful: 7d07b5d86aa10c4e

Thanks again!

Um, saw that there was an update, downloaded and installed it, and now the Display settings have vanished (I have an RPi display attached on this Rpi).

Feedback sent: 3ebe8329724c869f

Interesting - at some point the Display tab reappeared. Perhaps when I started to use the Zone it was linked to?

I’m just curious … what is the signification of the arrow icon next to the version of the DragonFlyCobalt RoPieee?

Once again, just like with Stable release 3.084 (2021/02/27) - #2 by sailorck the update resulted in unavailability of my device. Power-cycle didn´t help, assigning a new IP didn’t help, so I am now up to reinstalling the image to SD and trying to update it again.
Update procedure went well, so now all back to normal.

Just got home and updated my two RPi4’s. No issues. Thanks Harry.

normally it indicates there is an update available. Maybe your DragonFlyCobalt needs some time before it realizes it is up-to-date or else try rebooting?

1 Like

Hi Harry - one of my devices will not update - goes through the update cycle Ok but does not update. Only thing that has changed is that it is now a wired device. Feedback b38b713544f12142

Re above post: Sorry to bug you about this @spockfish but I have tried to update on numerous occasions with no luck. It appears that the device has not been updating for some time. Should I reflash?

Hi @spockfish I have the same issue as @BigMal . My device will not update to 3.088. Can you reboot your server. This happened once before and once you did that I was able to complete the update.

Same here; stuck on version 3.087 (stable).

Update seems to have completed now. I had to power cycle the device. I sent feedback fyi. Here is the identifier: cd784edbe0cbb126

Stuck at Update in progress with both. Reboot not helping.

Ill reflash tomorrow… why do i do this???

What a difference a day makes. Restarted both. One had updated, the other went through the process again and is updated.