Stable release 396 (2019/12/29)

I left Roon playing through the Allo on Qobuz all last night and no indication of any more dropouts from that zone. A strange anomaly. Will report back if it happen again. Thanks.

It JUST did it again after being stable for a couple of days. And when I rebooted the Allo (running latest Ropieee version), Qobuz picked up right where it left off. Very strange. It’s only happened since loading the latest version of Ropieee. Coincidence? I don’t believe it’s a Qobuz issue, but I’ll try music from the library and see if Roon loses that zone. Again, no error messages…the zone simple disappears and comes back when I reboot the Allo endpoint.

I have been struggling with mp3 playback stuttering since the update streamed to a Logitech Touch over wireless. FLAC files stream fine but mp3 does not want to play ball. Tried LMS which i have not used in some time and it streams mp3 files with no stuttering from the same high spec PC so it does not appear to be a Touch issue. Downloaded and installed another core to a laptop but cannot get the laptop core to see the Touch even with my main PC with everything shutdown completely. Next up i might try to uninstall core from my main PC and reinstall to see if that fixes it. Open to any ideas??
Looks like i might have posted in the wrong section…apologies!

Well, I updated to release 396 on Rpi 4 (with 4Gb RAM) and let it then update the USB firmware, and now I’m getting ‘stuttering’ or pauses/dropouts when playing my music, mainly on DSD(64) tracks, but also on some Tidal MQA tracks & ALAC 24/96.
This did not happen before I updated, so I’m a bit upset now & don’t know what to do 8-(
(I have shut down everything (network switches, ROCK NUC, Rpi etc.) & restarted, but it didn’t help)
Has anyone else had this issue?

Did not hear this before.

Can you send me feedback so I can have a look at the logs?

You can find it on the ‘advanced’ tab.

Sent feedback id 6fcac821d2ad5a0b


Looked at the logs. On the unit itself everything seems ok, but the RAAT logging shows something I can’t explain.

First of all you’re running 2 DACs in parallel right?

What I see is an enormous flooding of messages stating something about clock syncs. TBH I have not seen that before.

Have you tried playing with just one DAC?


Hi Harry,
you are quite correct, I have 2 DACs ‘grouped’ in parallel on RoPieee

  1. Chord Qutest (with AQ Jitterbug) on USB3 port as Zone ‘Qutest’
  2. Meridian Explorer2 (with AQ Jitterbug) on USB2 port as Zone ‘Headphones’
    (& OSMC Remote USB in another USB2 port)
    I had used Roon to group those two zones together.
    When I ungrouped them & played the problem tracks, they played perfectly & then failed again when I grouped them, so that does seem to be the problem.
    However, this worked fine before the most recent update (& USB FW upgrade).
    Having said that though, I did notice that the MQA decoding wasn’t being handled properly on Explorer2 when grouped (the final hardware unfold wasn’t happening so blue light wasn’t coming on), so I might be better off leaving them ungrouped anyway :wink:
    I just sent another feedback, ID 3286461375b15468 if it helps you.
    Thanks (& again THANKS for the most amazing to my Roon ecosystem)


In general I would say the FW upgrade should not be an issue. This is the FW every Pi 4 is sold out there (this is the version they flash to all current models out there), so the Pi guys are extremely careful with releasing updates for this.

Having said that… what could have happened is that things were already operating on the limit (for some reason) and this FW upgrade pushed it over the edge.

To be absolutely sure this is not a software issue you might consider a complete reflash.

I’ll look at the logs if I can see a difference.


Thank you!

I understand what you are saying about FW, and also that things may have been at limits etc.
I am contemplating upgrading my ROCK NUC (just reading on forum about this), but not sure if that will improve this issue or not.
As I said, I might leave them un-grouped now anyway having seen that MQA decoding is affected by grouping (probably because Chord DAC is not MQA capable & Explorer2 is)


Is the ropieee work with firefly3328cc?

Best to try it and if it doesn’t then send Harry a feedback on the advanced tab. most likely it will, but ya never know.

RoPieee only works with Raspberry PI SBC’s.

ah, got it.Thanks

And one more question, RoPieee support native dsd on SMSL M500?

apologies…thought that was a DAC you were asking about :man_facepalming:t5: