Still Trying to get ARC to work

From what I have learned thru a member named Suedkiez

There is a Port/connection concern with my Router and when I log on to ask if ARC is connecting correctly it says that it’s not.

Set Up
Roon Server on a 2012 MAC Mini that is 95% used for Roon as mostly only holds my Music library. All connections are hard wired, except of course my iPad controller.

Roon Core is on a late 2020 M1 MAC Mini in my office that is used to store/use custom Convolutions for Room Correction…both Macs are hard wired to my Linksys MR9000 Mesh Router.

I tried calling Linksys today to try and discover whether it’s ports are UPnP or NAT-PMP but after an hour on hold I gave up!

Hi again :slight_smile:

It’s certainly weird that there is no error message at all. As mentioned in the other thread, you did write a while ago that it was working (before the version mismatch and again after this was fixed). Can you tell me when that stopped working? Did you change anything?

Is the Linksys your only router or is there also another one (or a modem box) from your ISP?

I suppose you tried rebooting everything?

Roon Server is a Roon core software. So, are you using your 2012 Mac Mini as your Roon core or are you using your 2020 M1 MAC Mini? You can actually use both, but not at the same time.

Right. @LarryMagoo your screenshot shows the Roon Core IP address as Which device has that address?

I just re read my old post…and I can’t believe I said I reset my port…I have no idea what I did…??? I’m just an idiot! :crazy_face:

Hell I 'don’t even know how to check where that address is? That screen shot is from my M1 Mini and yes I turn off my M1 every day but I leave my 2012 Mini on…I am using my 2012 Mini for my Roon Server and is hooked into my main system. And like I said the M1 stores my Core for convolutions…man I’m getting more confused than ever…??

Linksys is my only router…it easily covers my whole house and back yard with WiFi

You Linksys seems to come with an app and in there should be a “dashboard” which shows a list of all connected devices where you can look up details for each. The IP address should be listed there.

See page 13 in the manual:

The port forward settings are on page 26. See “single port forwarding”

Sounds like the M1 is your remote (where you use the Roon GUI app) and the 2012 Mini is used as the Roon Core (server). So probably the address as shown in Roon GUI is the 2012 Mini.

I’m just trying to build myself a picture of the setup :slight_smile:

Can you check in the port forwarding settings of the Linksys app (page 26 of the manual) if there is a port forwarding rule saying that port 55002 is forwarded to IP

1 Like

I cannot get into my Router to check the Port settings…nether my iPhone 14 Pro nor my iPad Pro will let me use the Linksys App to get in…Says it cannot find the router when I’m sitting just a few feet away…when trying to call…that’s a dead end as well…I have no idea what to do next.

Let’s keep everything in the one thread as multiple threads on the same subject serve to only dilute the responses and confuse the situation.
Thank you.

1 Like