Strange "chirp" or "squeal" just before each track

I’ve been diagnosing the sound I hear in Roon before each track change. As you’ll note in the header it can be described as either a chirp or a squeal. My set-up is a NUC/ROCK connected to my network – via a Cisco switch – and a Lumin X1 connected by fiber to an etherREGEN, which also has an external AfterDark OCXO clock connected to it.

A few things:
– I’ve ruled out whether Roon is adjusting for different types of resolution by testing an album with songs of all the same resolution. The sound is still there as each track gets loaded.
– I’ve changed the Ethernet cable between the NUC and the network to make sure it’s not the cable and the sound is still there.
– I’ve tried disabling the external clock and using the internal clock of the etherREGEN and the sound is still there.
– I was using a Silent Angel switch for the network connections – excluding the etherREGEN that is dedicated by fiber to the X1 – and changed to a Cisco switch just in case the switch was making the noise. The noise is still there.
– Now here is the puzzling thing: when I use the dedicated Lumin app, there is no such sound, so it exists only when playing Roon.

I could live with the noise since it disappears after the track starts but it’s annoying and I’d like to figure out what’s happening and correct it.

Any thoughts?

Sounds like a Lumin/Roon issue to me. I have several different endpoints covering Roon Ready, Roon Bridge, Chromecast, Sonos and Squeezebox and don’t have any noises prior to tracks. Are you using shielded cables for ethernet. If so don’t, Lumin recommend not to as can cause some ground loops. But something else may be causing one if not the ethernet. Go simple miss out the etheregen and switch and go direct to router and see if it still prevails. If not start adding in bits one by one until it does .


I’ll give your ideas a shot! Thanks.

Please stop Roon playback.
Turn off Leedh Processing Volume in Lumin app. (Be careful not to turn off Volume Control if you’re not using a preamp).
Retry and see if this makes a difference.

1 Like

Peter, I tried disabling Leedh Processing but the sound at the beginning of each track is still there. As all songs via the Lumin app are unaffected I think it’s something in my networking when using Roon. I should point out that I could probably live with this as it doesn’t affect the actual playback of a song. It’s more annoying than anything.

Are you doing any processing in Roon? I’ve had that problem in the past, and it was caused by making adjustments via upsampling, volume leveling, etc. If I went “straight” from the file through Roon without making changes, everything was good.

1 Like

Good thought Strojo but I am not doing any processing.

I have my audio gear in a cabinet and am wondering whether it’s an RF issue with crossing cables inadvertently acting as antennas.

Have you tried adjusting resync delay?

1 Like

Adjusting the sync delay didn’t work.

I am wondering whether the amp might be the issue. I’m going to try RCA vs XLR and also remove all but the speaker connections to see if that might explain the issue.

Hi Peter,

Two items:

  1. Kinki is modifying an input board for my EX-M7 amp that will have better grounding. I will let you know whether that solves some of the issues I am having.
  2. On the Lumin app, I can see my NAS library album artwork on my iPhone, but not on my iPad. Can you tell me steps to restore artwork for the iPad?

Thanks, Michael

Hi Michael,

  1. I look forward to your report.
  2. Please issue a MinimServer Rescan via Lumin app or MinimWatch. Then perform a Reload Library in Lumin app on the iPad.


1 Like

I don’t use MimimServer. I just select my Synology NAS as my music library. Should I install MinimServer?

Just installed MinimServer on my NAS. Will try it!

That worked! Thanks, Peter!