Suddenly can't sign in to Tidal via Roon [Resolved]

[I resolved this myself, so never mind. There was a problem on the Tidal side.]

Authentication error–looks like my username/password is wrong. But I just signed in to Tidal directly without problem. Tried repeatedly from Roon with same info and failed. This was necessary because, for unknown reasons, I found this morning that Roon and Tidal were not linked, after several months of use.


Same here. Tidal updated their iOS apps overnight too, and forced an upgrade on the iPhone and iPad. Was able to re-login to Tidal on Roon and all is well again.

Tidal via Roon was not available.

Had to re-enter my password to Tidal inside Roon to get Tidal info re-synced into Roon.


Edit: I should add that I was streaming a Tidal album in Roon when it suddenly stopped. A red dialog warning box appeared that said something like “8 tracks cannot be played” then a smaller “Tidal Log In” error box appeared with the “Retry” “Edit” options. Then my collection shrank to only local library.

When I ran the Tidal app, it asked me to log in - something I don’t usually have to do. I figured it was a Tidal log in issue, not a Roon issue. I went to Settings/Services and re-entered my Tidal password. My Tidal collection was immediately displayed with my local collection.

I think it was a Tidal authentication issue because my Tidal app required a re-login as well.

Anyway, back to the tunes…

(Same here)

Also here - not seen this before. Hopefully a passing glitch…

same here, just for the record. I didn’t have to re-login in the tidal app, though.
(is it just me or did tidal become more and more glitchy during the past weeks?)

I just had the same problem. But now I cannot add albums from tidal without ROON closing down!!!