Switched from Bell Canada 3000 router to Bell Giga Hub router and Roon Arc stopped seeing core

After switching from Bell Canada 3000 router to Bell Giga Hub router, Roon Arc no longer sees Roon core. Checked Bell Giga Hub router settings and UPnP is on and Roon Arc settings port has not changed and remains set at 55000.

Roon Arc unable to see Roon Core now.

Please advise.

@SVinTO, what is the specific ARC error message you see under Roon’s Settings → Roon ARC. Also, please complete this template which will assist Roon and Community with your issue:

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

  1. After removing and reinstalling Roon Arc, it sees Roon core, but stays on “Syncing with Roon Core for the first time…” and doesn’t connect. Roon Arc then gives: “Your Core isn’t configured for access outside of your network.”
  2. Under Roon Settings/Roon Arc: "NOT READY. Roon Arc will not be able to access your Roon Core. Roon Arc was unable to successfully access your Roon Core.
  3. Listening port: 55000
  4. Diagnostics data for Roon Support: {
    “ipv4_connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
    “external_ip”: {“actual_external_ip”:“76.aaa.bbb.ccc”,“actual_external_ipv6”:“null”,“router_external_ip”:“null”},
    “natpmp_autoconfig”: {“status”:“NotFound”},
    “upnp_autoconfig”: {“server_ip”:“192.168.2.1”,“found_upnp”:true,“error”:“Did not find UPnP service with WANIPConnection on network”}
    }

Roon Core Machine: iMac 3.1 GHz 6-Core Intel Core I5 40GB 2667 RAM
Networking Gear & Setup Details: formerly Bell Canada 3000 router (which worked) now switched to Bell Giga Hub router (which does not) connected by wifi to Bell Pod connected to core by ethernet (No other networking issues other than Roon Arc)
Connected Audio Devices: 2 Bluesound devices connected by wi-fi, 1 headphone amp device connected by USB
Number of Tracks in Library: 128680
Description of Issue: After switching from Bell Canada 3000 router to Bell Giga Fibre router, Roon Arc no longer sees core. Bell Giga Fibre modem settings has UPnP on and Roon Arc settings port has not changed and remains set at 55000

Screenshots of Roon Arc, Roon Settings/Roon Arc and Router settings for UPnP and Port forwarding:




Have you tried adding a manual 55000 port forward rule to your Roon Core’s IP address?

Haven’t I already done that? (See Roon Settings/Roon Arc screenshot in previous post.)

No, ARC is listening on port 55000, but there’s no UPnP port forwarding rule in place in your router. I think you’ll need to manually set a rule to forward port 55000 traffic to your core’s IP address.

In your Gigahub rules create a new rule, call it Roon ARC or something, internal 55000, external 55000, then set the IP to your core’s IP - 192.168.2.43.

Hopefully that should work.

1 Like

Yes, that did it. See screenshots for Roon Settings/Roon Arc confirmation and Bell Giga Hub router settings.

Thank you.

(Hope someone can update router list with that rule for the Bell Canada Giga Hub router.)


2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.