T+A DAC 200 thread

Hi @Larry_HV

I saw elsewhere you mentioned DAC 200 needs an SBC that supports DSD1024 rates.

Does @jussi_laako’s recommended NAA (linked below) not work as NAA supporting DSD1024 rate? With his NAA OS image?

If the USB interface is same as on the HA 200, then it should work fine.

1 Like

Yes, the interface is exactly the same as on the HA200.

Interested if anyone had acquired one of these units yet and what your impressions are?

I have an HA 200 and absolutely love it but am having real challenges with Roon losing control of the audio device in combination with the T+A native ASIO driver under Win10. Of course my issues may have nothing to do with the Amplifier/DAC itsself but my feeling is that the USB input is pretty particular when it comes to signal quality.

1 Like

Mildly surprised to hear of your subpar experience as this is a tested device. Has either Roon or T+A support provided any help to date? I guessing the sound quality is quite good as you still speak positively about the unit. Wishing you had a DAC200 instead of the HA…it’s really the performance of the preamplifier analog outputs in addition to the DAC that are of particular interest for me. This is very helpful information, Thank you! :smiley:

I sent the unit in for a full functional test, firmware update & received the newest ASIO Drivers for Windows but alas the issues continue. Given that the problem is not limited only to Roon (Foobar also drops the signal in exclusive mode), I have not yet reached out to Roon Support for help. The connection remains mostly stable under Linux so either Windows, or it’s drivers, are my biggest suspects.

Given that I purchased it as a headphone amplifier, I do not miss the analog outputs. When the USB input does work, the SQ is imo heavenly. Just wish ASIO was stable as that is the best sounding of the bunch.

Thanks for all the info. I think the great SQ would only make this experience all the more frustrating :unamused:. I’d be interested in hearing if this is resolved for you at some point, which I hope it is soon.

I have been using the DAC 200 for a few months and I’ve found the following when I try to change the settings:

It shows Error when trying to enter the Max resolution in both PCM and DSD. Is there a way to sort this out or just error from Roon reading the DAC?
Edit: forgot to mention I’m running Roon on a Mac Mini M1 with 16GB RAM and 1TB SSD. I have read there’s a limitation on Macs to play DSD, maybe it could be related to this Error issue?

1 Like

DSD 512 and DSD 1024 with Windows PC and appropriate driver installed or Linux PC with Kernel 4.4 or higher only.

So you get no error like I do when you go to the device settings for the DAC ?

I don’t have one I looked up the manual.

Yes, it says that for Windows, but I have a Mac M1 and Roon shows the error instead of showing max PCM and max DSD (1024)

The maximum upsampling rate using Roon is 768 PCM and DSD 512. If you want to upscale higher than those rates use HQPlayer with Roon.


Hi Stere0-catx
Did you manage to fix your Error issue in Roon audio devices settings?
I’ve just been trying to set up my new T+A DAC 200 and I’m getting the exact same error setting for Max sample rate of DSD and PCM.
However mine is connected to an opticalrendu, but yours to a Mac mini, I think. So seems to be more of a Roon or DAC issue perhaps?

Hi Quark
The issue seems to be Roon capping the max rates, as the previous reply explained. Only way to try it properly would be with HQPlayer, which I haven’t tried yet because it looks as I need a NAA to implement max resolution and resources due to the limitations of Mac OS for DSD.

Oh okay, that makes sense, showing an error because the DAC’s max sample rate it’s higher than Roon’s.
I just checked the Roon Partners Page and it says the T+A DAC 200 has only been "Roon tested” but not “Roon ready”. So I assume that means they haven’t set default settings for the DAC yet in Roon audio device settings.
I’ve just put it on the highest one available now and left it at that.
Sounds incredible anyway.
Thanks again mate, have a good day.

Hi all,

Currently using a T+A DAC200 (must say that coming from the DAC8 DSD it is a noticeable step up).
But currently experiencing an issue that kills the experience a bit in terms of practicality:

  • Currently listening via ASIO driver in native mode with DSD512 upsampling…

  • After listening session, I turn DAC200 off (NUC Roon Server always on)

  • (I noticed after some exploring that DAC200 ASIO “zone” does not disappear in Roon as it should similar to when using WASAPI driver)

  • Next time i want to listen, I turn DAC200 back on

  • In Roon pressing play results in flying by all songs in a playlist until it stops, no sound and no control of DAC, until it says “nothing playing”…

  • The only way to get things to normal is: 1) reboot NUC server; 2) Go to Device Setup in Roon, change any option, save; 3) Settings>Audio, disable and enable the device.

  • i also did notice that when using PCM this does not happen. Zone does not disappear as well but when pressing play it plays normally.

Anyone with DAC200/HA200 experiencing the same (i read at least one user mentioning similar issue).

Might be an ASIO driver issue, when playing through native DSD streams?

Any known way to avoid this annoying issue? Maybe someone from T+A can help here?

Hi @jonnie,
I normally use a linux based NAA to feed my DAC200 but I have just set up a roon server on my Windows 11 laptop to investigate this problem…

What I observe is that there seem to be two cases (with roon set to DSD output):

case A.)

  1. switch ON DAC200
  2. play some music from roon
  3. power OFF DAC200
  4. roon indicates “roon lost control of audio device”
  5. power ON DAC 200
  6. start music in roon
  7. Result ok (music playing correctly)

case B.)

  1. switch ON DAC200
  2. play some music from roon
  3. power OFF DAC200
  4. roon indicates “roon lost control of audio device”
  5. power ON DAC 200
  6. → DON’T start music in roon
  7. power OFF DAC200
  8. roon DOES NOT indicate anything
  9. power ON DAC 200
  10. start music in roon
  11. >> Result NOT ok (all tracks from playlist are skipped - as you describe)

The same behavior can be achieved when in stead powering ON/OFF the DAC200 the USB cable is unplugged/re-inserted.

It seems that always when music was played from roon before switching OFF the DAC200, everything is ok. Only if no music was played before the DAC was switched OFF, the problem occurs. In this case roon seems not to realize, that the connection to the DAC device was lost.

With roon set to PCM output the behavior for Case B.) is a bit different: in stead of skipping the tracks, the playlist does not start when hitting the PLAY button in roon. — This is different but also not ok.

I will ask my colleagues at T+A (and roon) to investigate this problem in detail and I will give further information as soon as we have some results.
Please note: Due to the X-mas holidays this might last until beginning of January…

This is exactly the situation!
I also noticed that it tends to happen if i pause music in Roon and wait for the DAC to read “No Data” instead of “DSD 512” and this seems to be what you are reporting as well.

Anyways grateful for confirming the issue and helping me out and the community solving.

Would be very interested to know more about your approach if you have anything that points me to some reading. My NUC and Roon upsampling are currently not able to deal with DSD1024 and would be willing to try other options with HQP.

Happy holidays!