"There was an issue loading your database" Message rec'd when trying to load update

Roon Core Machine

Windows 10 on PC. Sorry, I haven’t any more details on this bit as it has just worked faultlessly for years.

Networking Gear & Setup Details

BT Router > SOtM Switch sNH 10G
I also control Roon from my android phone.

Connected Audio Devices

SOtM 200 Ultra USB to Chord TT2 DAC

Number of Tracks in Library

80,000 but not all loaded up. I use Qobuz/Tidal playlists mostly.

Description of Issue

Been using Roon for years with zero issue. Pressed the blue update option without really considering it as it has always just worked.
Now, when I try to start Roon:
a) I briefly get the home page telling me “no audio devices were found”

b) I then get the “The new version of Roon …be patient” message for c. 10 secs.

c) I then get the sad faced laptop icon with message “There was an issue loading your database”


Hey @ATC_300ASL, I wrote a bit more about this in the post below.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.