Tidal "Error loading album/page/playlist"

Same here, I’ve experienced problems the whole morning (NLD) with Qobuz, it came back, for about two hours and now it is intermittent, my own collection (on NAS) is working fine and even the metadata is showing correctly.
I have restarted the server (again) and it worked for 10 minutes. Strange thing is the waitlist (including Qobuz tracks) is showing and working, but new releases is intermittent, so not stable yet unfortunately

Same issue for me with Qobuz. Definitely a Roon issue as I can stream internet radio and stream Qobuz by reverting to Squeezelite/LMS.

An hour ago I was streaming from Tidal through Roon. Now I am getting network error from both Tidal and Qobuz. Here at Spain.

Qobuz and Tidal actually work fine from my AURALiC Aries controlled by the Lightning DS app. It seems to be a roon issue.

Yes, I think past weekend we had the same issue.

Search err in Tidal, rebooted my PC (w10). Didn’t help…
Also, random hickups, stuttering… in Tidal.

Tidal app works fine, search, no hickups.

This is becoming normal now, but worsened over previous weeks. Based on comments a lot of people spend ages trying to fault find in their setup, I did this morning but sadly and clearly the problems are with Roon as both Qobuz and Tidal apps are fine. I don’t listen to a lot, but each time I do I seem to have these issues. Roon need to address this.

Same here HTTP 502 errors from roonlabs metadata server all morning (find out by reading the log files)

Basically unusable …

Trial ending Tuesday, not sur I’m going for roon, kind of disappointed by the lack of communication from roonlabs team. Are they even aware ?

Started the trial version today, bit dissapointed that the connection with my tidal account does not work…

quitting Roon Server and restarting it helped for several minutes, but now again the same…

The problem was here earlier this week. Roon said they had fixed it and it was true since it was back to normal but it is here again… Hope they will fix it for good this time !

Same here for tidal

Tidal screen not loading, search is limited to local library.

Fun fact: tidal albums saved in library play perfectly normal

tagging @support

That’s right @goat

This morning I have played a Tidal album, but it was the same I was playing yesterday and I have not searched any other album. So I thought everything was fine. But when I have come back to home and I have tried to search neither Qobuz nor Tidal worked.


Got the same problem with Tidal, endless loading screen.

Roons database servers are playing up again like last week. Already have a support ticket in.

1 Like

Cheers Mate! :grinning:

1 Like

A post was split to a new topic: Trouble loading TIDAL content

A post was split to a new topic: Error loading content from TIDAL

A post was split to a new topic: Problem accessing content in TIDAL

2 posts were split to a new topic: TIDAL loading issues