Tidal not playing songs on playlist through roon, but will play without roon

Roon Core Machine

Roon Core : Nucleus
Remote: iPad Pro

Networking Gear & Setup Details

Nucleus and DAC via ethernet to Netgear gigabit unmanaged switches.
AT&T fiber optic internet.

Connected Audio Devices

PS Audio Direct Stream DAC with Network Bridge II card

Number of Tracks in Library

Description of Issue

I last played my system about 4 weeks ago and all was fine. I only stream through Tidal. I tried to stream Tidal last night and kept getting error messages that the track or album was unavailable and that there were too many errors and Tidal is quitting or shutting down. The messages were something to that effect.

I could not stream to my audio system through Roon using Tidal. However, I could play Tidal directly using the Tidal app.

Thereafter last night I decided to sign up for Qobuz. I linked Qobuz through Roon and that streams fine to my direct stream DAC. It is only Tidal that I am having problems with.

I did one other thing, in Roon through Tidal, I searched for an album I did not have on my playlists and selected a song to play. It worked and streamed fine. It seems as though the problem is only with music in my playlists.

I turned off my Direct Stream DAC and turned it on again. No change. I powered down my Nucleus and powered it up again. No change. I went into Roon and logged out of Tidal and then signed in again. No change.

I went to my Mac computer which can also control roon just like my iPad Pro as it is also linked via ethernet to my home network. I tried playing my songs on Tidal using the Mac as the controler, but got the same error messages.

I am not very computer or tech saavy so if you give me instructions, please give me step by step instructions to follow without referring me to some other pre printed instructions.

Please help.


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.