Tidal won't play on any of my devices!

This maybe?

Endless loading or missing all audio devices? Please read this - Support - Roon Labs Community

As it contains instructions for a corrupt Tidal file it may help, worth a try.

Many thanks for this but I have tried it and no luck :frowning:

Removing IPv6 DHCP in my mesh network router greatly improved my Roon experience - Roon Software - Roon Labs Community

I see you say ipv6 is automatic, can you disable it as a test?

Changed it to ‘local-link’ but no difference, Kevin

Sorry Max, all out of ideas then here.
You are in the right place though and @support should be able to make further suggestions that will hopefully get you back on track!

Tidal plays perfectly through Tidal Connect and the Lumin app and Qobuz is fine through Roon, so why?

Unfortunately Roon is a LOT more demanding of bandwidth and network stability, I don’t know exactly why but it just is.

So when a streaming service will play just fine through its own app it does not always translate to their not being a potential network problem for Roon.

It’s not an apples for apples comparison I am afraid.

And it’s been playing perfectly for months!
Unless something happens to sort this out soon Roon will not be renewed - Grrrrr

It is worthwhile to mention that DNS 8.8.8.8 and DNS 1.1.1.1 have already been tried when MaxH13 was discussing with me in PM.

Hi @MaxH13, please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

Hi dylan,
21:36 this evening. Good Things by Dan + Shay.

Hi @MaxH13, taking a look at the logs and I’m seeing a lot of network errors. Some are DNS errors, and others just show that the network is unreachable.

Were there any macOS beta updates around this time? I notice that you’re using Monterey and we don’t currently support beta OS versions. It’s possible that this is playing into this.

I’d recommend, as a start, trying to go to a non-beta OS and if you’re still having issues, try to set your router (not just the mac) to use a different DNS option.

On the Mac, please disable IPv6 and energy efficient Ethernet by following these two guides:

And also power cycle your whole network, starting from the router / modem, etc.

1 Like

Many thanks for all your efforts, Peter.
Please see my reply to Dylan.
Best

Hi Dylan,
I can’t tell you how unhappy I am with Roon without risking undermining your efforts to help . . .
BUT, this level of non-support is ridiculous!
Following Peter’s helpful instructions - which at least gave me a start point not being a networking type of person - I nevertheless soon hit a whole range of issues with Terminal, not being able to rollback to earlier versions of MacOS etc., etc.
Am I also expected to understand routers before spending my money on this software?

Well my desktop machine is right next to my Roon Core M1 so in desperation I simply downloaded Roon onto the desktop and in less than 5minutes have Roon and Tidal up and running.
Now, you were not to know that I have two machines and it doesn’t actually answer the problem as I would like, however . . .

  1. Both machines run the same Beta software
  2. Both are on the same network
  3. As has been obvious from the start, with Qobuz working fine it surely could not be a network problem
    I also note that your earlier reply did not even say anything such as:
    'If you still have problems come back . . . ’
    Is this really the best technical support can do?

If Roon - Tidal works on desktop (also Mac M1?) but not MacBook Air M1 running the same beta OS, something is screwing up MaBook Air.

If you would like to continue investigate this further, I’d recommend uninstalling Roon on the MacBook Air and delete all its associated files, disable firewall and any anti-virus / security software, then reinstall Roon from scratch. If you do this, remember to logout Tidal from the desktop before trying to login Tidal in the MacBook Air.

Hi Peter,
Yes, the desktop is M1 as well.
I plan to do exactly as you say. It must be something corrupted somewhere.
Many thanks again :slight_smile:

Hi Peter,
All working again on my MacBook Air - many thanks.
Not really a surprise that it was not a network, Beta, router, problem as Qobuz was running perfectly and Tidal Connect and the Lumin app were both delivering content without a hitch!
The only logical answer was a Tidal problem within Roon!
I could easily have wasted an extra couple of days, in addition to the frustration and time already spent, trying to roll back to a previous version of MacOS and various other things without any likelihood of a solution or help from Roon support.
So, many thanks again.
Best

@MaxH13 I assume you did the above and Roon Tidal is now working? Any additional steps did you take?

No additional steps.
Uninstalled Roon and anything in the Library with a Roon folder/filename.
Reinstalled Roon and Bridge.
Logged out of Roon on the desktop and changed Core to MacBook Air.
Simple :slight_smile:

1 Like