Timezone setup in RoPieee

Hello. I can’t find time or zone set up in RoPieee. My time zone is +2 hours. What I need to do? Maybe enter specific comand via ssh?
Rergards, Vlad

Should give you the info you need, if you get stuck or it doesn’t work just say and I’ll test and post a working command. Not in a position to test something ATM sorry.

1 Like

For what purpose? Do you have a display? Other then that I can’t think of a reason to have the time zone setup …

Anyways, in case you have a display you can find the option to change the timezone on the display tab.


Only for correct settings, now I had setup reboot daily and find this time zone difference

ah check. no, timezone settings are only available for units with a touchscreen.

What if the Alarm Clock is used?

When I need to set up reboot time i need to do it with RoPieee time, not my local?

Right now yes.

Ok! Thank you)

This is work until reboot

Thank you for firmwavre upgrade v 3.107 time zone setting apears in advanced tab.
RoPieee good)