Tracks Slow to Load & Playback Randomly Stops on Synology 3615XS+ Roon Core


Okay, I will send soon.

I’m including the diagram below to help your team.


I am ready to send you the Bluesound Log. I’m sure you know that the time stamps are different because Bluesound doesn’t localize it’s clock. By my calculation, here are the equivalents:

LOCAL (Roon)			GMT/BST +8 (Bluesound)
05/06 18:26		        05/07	02:26
05/06 19:21 – 19:22	        05/07	03:21-03:22
05/07 06:30 – 06:35	        05/07	14:30-14:35

There appear to be no entries in the BS logs that overlap, let me know what you think. Please let me know how you’d like me to send you the BS log to you (It’s too large to post here), Dropbox?

Also, I found the following lines interesting from the BS logs:

[247215.158414] Out of memory: Kill process 12387 (raat_bluos) score 537 or sacrifice child
[247215.167122] Killed process 12387 (raat_bluos) total-vm:1285688kB, anon-rss:129600kB, file-rss:0kB, shmem-rss:0kB
[247217.080156] oom_reaper: reaped process 12387 (raat_bluos), now anon-rss:0kB, file-rss:0kB, shmem-rss:0kB

Hi John,

Thanks for posting those equivalencies and for the network diagram, it is appreciated.
Yes, getting this info over as a shared Dropbox/Google Drive/Firefox Send link would be best.
I will also make note of the interesting BS log traces you saw in your case notes.

– Noris

Link with Bluesound log sent.


Here is a different test, one I believe to be a different view of the same underlying problem. In this test, I set Roon to play ‘radio’ to my Headphones overnight. As you can see, the endpoint is an Auralic Mini and the connection is wired. When I wake up, the unit is not playing. A search through the logs and one can see where it loses connection. In this case, the unit is wired and the endpoint is from a different manufacturer. Additionally, as we’ve discussed, if the core is running on the Windows workstation this doesn’t happen. This is easy to repeat. If I set any endpoint to play, either from a playlist, a long queue, or the radio, the end point will at some point just stop.

05/08 02:59:43 Trace: [Music Room] [Enhanced 99.1x, 16/44 FLAC => 24/192] [100% buf] [PLAYING @ 2:20/4:03] The Color of a Cloudy Day - Allison Moorer / Shelby Lynne
05/08 02:59:43 Trace: [Headphones Auralic] [Enhanced, 16/44 FLAC => 32/44] [100% buf] [PLAYING @ 0:34/3:15] Twenty Years - Jones / Elvin Jones / Bill Frisell / Dave Holland
05/08 02:59:48 Trace: [Music Room] [Enhanced 98.9x, 16/44 FLAC => 24/192] [100% buf] [PLAYING @ 2:25/4:03] The Color of a Cloudy Day - Allison Moorer / Shelby Lynne
05/08 02:59:48 Trace: [Headphones Auralic] [Enhanced, 16/44 FLAC => 32/44] [100% buf] [PLAYING @ 0:40/3:15] Twenty Years - Jones / Elvin Jones / Bill Frisell / Dave Holland
05/08 02:59:53 Trace: [Music Room] [Enhanced 99.0x, 16/44 FLAC => 24/192] [100% buf] [PLAYING @ 2:30/4:03] The Color of a Cloudy Day - Allison Moorer / Shelby Lynne
05/08 02:59:53 Trace: [Headphones Auralic] [Enhanced, 16/44 FLAC => 32/44] [100% buf] [PLAYING @ 0:45/3:15] Twenty Years - Jones / Elvin Jones / Bill Frisell / Dave Holland
05/08 02:59:55 Trace: [Music Room] [zoneplayer/raat] sync Bluesound NODE 2: realtime=153018934269 rtt=0us offset=-34236356065us delta=-469us drift=-6473us in 152.3825s (-42.480ppm, -152.927ms/hr)
05/08 02:59:57 Info: [stats] 6114mb Virtual, 2416mb Physical, 1734mb Managed, 0 Handles, 95 Threads
05/08 02:59:58 Trace: [Music Room] [Enhanced 99.3x, 16/44 FLAC => 24/192] [100% buf] [PLAYING @ 2:35/4:03] The Color of a Cloudy Day - Allison Moorer / Shelby Lynne
05/08 02:59:58 Trace: [Headphones Auralic] [Enhanced, 16/44 FLAC => 32/44] [100% buf] [PLAYING @ 0:50/3:15] Twenty Years - Jones / Elvin Jones / Bill Frisell / Dave Holland
05/08 03:00:02 Trace: [raat] [AURALiC ARIES_MINI @] => Disconnected
05/08 03:00:02 Trace: [raat] [AURALiC ARIES_MINI @] lost client connection. Retrying
05/08 03:00:02 Trace: [raat] [AURALiC ARIES_MINI @] connecting (attempt 1)
05/08 03:00:02 Trace: [push] restarting connection (Unable to read data from the transport connection: interrupted.)
05/08 03:00:02 Trace: [push] retrying connection in 64839ms
05/08 03:00:02 Info: [transport] destroyed zone Headphones Auralic was playing? True
05/08 03:00:02 Trace: [zone Headphones Auralic] Suspend
05/08 03:00:02 Warn: [raat_ll/client] [AURALiC ARIES_MINI @] failed to connect Connection refused
05/08 03:00:02 Info: [zone Headphones Auralic] OnPlayFeedback Stopped
05/08 03:00:02 Debug: [raat/tcpaudiosource] disconnecting
05/08 03:00:02 Info: [library] recorded play for profile 6ba7518c-b0df-4230-a9db-1a84933aeef7: mediaid=50:1:e0fe6e8f-2c13-4e9f-ac80-9adf1a5e9679 metadataid=123:0:MT0007223717 contentid= libraryid=50:1:e0fe6e8f-2c13-4e9f-ac80-9adf1a5e9679 isfromswim=True
05/08 03:00:02 Info: [audio/env] [zoneplayer] All streams were disposed
05/08 03:00:02 Info: [audio/env] [zoneplayer -> stream] All streams were disposed
05/08 03:00:02 Info: [audio/env] [zoneplayer -> stream -> endpoint] All streams were disposed
05/08 03:00:02 Debug: [easyhttp] POST to
05/08 03:00:02 Debug: [easyhttp] POST to
05/08 03:00:02 Trace: [Headphones Auralic] [zoneplayer/raat] Endpoint AURALiC ARIES_MINI State Changed: Playing => Prepared
05/08 03:00:02 Trace: [raat] [AURALiC ARIES_MINI @] => Connecting
05/08 03:00:02 Trace: [raat] [AURALiC ARIES_MINI @] => ConnectionFailed
05/08 03:00:02 Trace: [raat] [AURALiC ARIES_MINI @] client connection failed. Retrying in 500ms
05/08 03:00:02 Trace: [library] finished with 134 dirty tracks 10 dirty albums 55 dirty performers 108 dirty works 112 dirty performances 0 clumping tracks, 0 clumping auxfiles 0 compute tracks, 0 deleted tracks, 0 tracks to (re)load, 0 tracks to retain, 0 auxfiles to (re)load, 0 auxfiles to retain, and 285 changed objects
05/08 03:00:02 Debug: [easyhttp] POST to returned after 146 ms, status code: 200
05/08 03:00:02 Debug: [easyhttp] POST to returned after 161 ms, status code: 200
05/08 03:00:03 Trace: [Music Room] [Enhanced 99.0x, 16/44 FLAC => 24/192] [100% buf] [PLAYING @ 2:40/4:03] The Color of a Cloudy Day - Allison Moorer / Shelby Lynne
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] connecting (attempt 2)
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] => Connecting
05/08 03:00:03 Warn: [raat_ll/client] [AURALiC ARIES_MINI @] failed to connect Connection refused
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] => ConnectionFailed
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] client connection failed. Retrying in 750ms
05/08 03:00:03 Info: sleep 553ms after flush
05/08 03:00:03 Trace: [Headphones Auralic] [Enhanced, 16/44 FLAC => 32/44] [100% buf] [PLAYING @ 0:54/3:15] Twenty Years - Jones / Elvin Jones / Bill Frisell / Dave Holland
05/08 03:00:03 Trace: [dbperf] flush 0 bytes, 0 ops in 5 ms (cumulative 448116181 bytes, 416488 ops in 202868 ms)
05/08 03:00:03 Trace: [library] endmutation in 584ms
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] connecting (attempt 3)
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] => Connecting
05/08 03:00:03 Warn: [raat_ll/client] [AURALiC ARIES_MINI @] failed to connect Connection refused
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] => ConnectionFailed
05/08 03:00:03 Trace: [raat] [AURALiC ARIES_MINI @] client connection failed. Retrying in 1125ms
05/08 03:00:05 Trace: [raat] [AURALiC ARIES_MINI @] connecting (attempt 4)
05/08 03:00:05 Trace: [raat] [AURALiC ARIES_MINI @] => Connecting
05/08 03:00:05 Warn: [raat_ll/client] [AURALiC ARIES_MINI @] failed to connect Connection refused
05/08 03:00:05 Trace: [raat] [AURALiC ARIES_MINI @] => ConnectionFailed
05/08 03:00:05 Trace: [raat] [AURALiC ARIES_MINI @] client connection failed. Retrying in 1687ms
05/08 03:00:06 Trace: [raat] [AURALiC ARIES_MINI @] connecting (attempt 5)
05/08 03:00:06 Trace: [raat] [AURALiC ARIES_MINI @] => Connecting
05/08 03:00:06 Warn: [raat_ll/client] [AURALiC ARIES_MINI @] failed to connect Connection refused
05/08 03:00:06 Trace: [raat] [AURALiC ARIES_MINI @] => ConnectionFailed
05/08 03:00:06 Trace: [raat] [AURALiC ARIES_MINI @] client connection failed. Giving up
05/08 03:00:08 Trace: [Music Room] [Enhanced 98.8x, 16/44 FLAC => 24/192] [100% buf] [PLAYING @ 2:45/4:03] The Color of a Cloudy Day - Allison Moorer / Shelby Lynne
05/08 03:00:12 Info: [stats] 5853mb Virtual, 2175mb Physical, 1330mb Managed, 0 Handles, 92 Threads
05/08 03:00:12 Trace: Successful POST response from
05/08 03:00:12 Trace: [push] connecting to
05/08 03:00:12 Trace: [push] connected

Hi John (@c2c2c2),

I spoke spoke to the QA team regarding your case and they would like to see if this issue could be performance relate and to verify if the same behavior occurs on a smaller library and with no DSP re-sampling in the mix. Can I please ask you to try the following?

  • Create a Roon backup of your NAS database and have it saved somewhere safe
  • Start with a fresh database of Roon on your NAS
  • Have only TIDAL/Qobuz connected and have a library smaller of 50k tracks
  • Do not enable any DSP re-sampling
  • Check to see if the unstable behavior is the same

– Noris


Okay @noris, I’ll run this test. I’ve run careful monitoring of resources on the NAS with Roon running. Even with all zones running and lots of DSP in place (not normal, I did this just to stress test), the resource use on the NAS is minimal - this model is designed for business-class use and has far more capacity than most would have at home. I will not be able to do this until tonight. I’ll let you know.


1 Like


I’ve performed the test as you’ve described. A new Roon install, with a library of <50K tracks all from Tidal, nothing from local library and no DSP for any reason. The behavior has not changed, the problem persists.

Hi John (@c2c2c2),

Thank you for running that test. I will update your case notes with this information and also reach out to our hardware team to see if they are able to reproduce similar behavior on their end. I will be sure to update you once I have additional suggestions to share.

– Noris

Okay @noris, thank you.

Hi @c2c2c2,

I just wanted to reach out to you here and let you know that our investigation is still in progress, but unfortunately I don’t have much news at this time. We only have one other report of this behavior and given how many Synology + Bluesound installs there are in the world if there was an issue impacting multiple users I am certain it would have popped up much more than just these two reports.

I have been discussing your case with the team and wanted to check in with you to see if there was perhaps any changes to this issue since we last spoke? One other question that came up today – when this behavior occurs for the Pulse zone, does the Airplay output generally still work or does that exhibit issues as well?



I appreciate your reaching out, there has been no change to my issue. I continue to have consistent, ongoing and troubling issues with Roon + Bluesound. The Roon problems are sufficiently annoying that I have been listening more with the Bluesound native app which works perfectly.

Regarding your questions, I believe you may be confusing the facts in my case. The questions you are asking would seem to apply to a different configuration. I refer you to my many previous postings including a full diagram, log files, test results, etc. I do not have a Bluesound Pulse, nor do I use Airplay.

I take the reference to the ‘many Synology + Bluesound installs there are in the world’ as an indication that you believe this issue is not with Roon or the RAAT client in Bluesound but rather something else in my configuration. As you may recall from the several tests we did, I believe we have effectively eliminated that as a possibility.

In looking at the boards here, there are certainly others with Synology + Bluesound, but very few (that I’ve seen anyway) that are using their config to the extent that I am. It did occur to me that as I am using a very high-end Synology unit, perhaps my use of Synology’s default/recommended file system is a difference – Btfrs?

To refresh:

Synology 3615xs+
Roon running on Synology
Btfrs filesystem
Over 130K Tracks - 44/16 or higher

cc: @support

Hey John,

Noris and I have been discussing this and something seems really off. I don’t have any Bluesound gear here, but I do have a Synology and the specs are way below yours. I don’t use it as a Core generally, because it has an Atom processor, no SSD, only 2gb of RAM - basically, everything we recommend against for a Core.

I just tried playing a local 24/192 file to 2 grouped Roon Ready zones, and I’m not having any issues, even with playback looped for 30 mins. Unless I’m mistaken, my understanding is that while troubleshooting this with Noris you’ve confirmed that the Bluesound zones are stable when you use a different Core. Please let me know if that’s not the case.

Assuming my understanding is correct, it seems like this all comes back to the Synology Core, which should easily outperform what I have here when playing local media to grouped zones.

I’m reminded of an issue we spent more than a month on a few years back, which you can read about in Post #30 here. This user also had a well-spec’d Synology Core that was experiencing playback issues, and after going in circles for a while, Synology support was able to confirm that a drive was failing. Once it was replaced, everything was stable.

I wanted to mention this because the failure mode is so similar, and because I want to ensure that you and Noris aren’t wasting time troubleshooting the wrong part of your environment. If my understanding is correct, I think focusing on the NAS (and perhaps contacting Synology) is a sensible next step here.

I don’t think @crieke has heard of any problems like this, and I believe he has some Bluesound gear. And obviously we have thousands of users running Bluesound devices without issues like this, including setups more complex and expansive than what I saw in your diagram, so again, my inclination is to look at the NAS.

Obviously, Noris and our team will continue to work with you on this issue until it’s resolved, but I wanted to confirm my understanding of this issue, and offer the example linked above as a point of reference as we try to get this stable for you.

Thanks again for your patience here, John – looking forward to getting this resolved for you soon.


Thank you for your note and for continuing to research this, presuming that you have many others using Synology as a core, this is indeed vexing.

First, I will confirm that the system is stable when I move the core to the workstation. (See Diagram I’ve Previously Shared.) In the case of the core being on the workstation, the music files themselves remain on the Synology. In this mode, the system is stable and behaves as expected.

Concerning the conjecture that there is a disk failure occurring on the Synology, I offer the following data points:

  1. All “heath” indicators, tests, and benchmarks for every disk on the Synology perform normally.
  1. I’ve tried deinstalling Roon on Synology, and installing on a different SSD from a different manufacturer (disks always from Synology’s compatibility list) in a different bay in the Synology. No improvement.
  2. I do not believe this is in anyway related to the performance characteristics of the Synology. Even with heavy DSP and different queues playing on all endpoints at once, the Synology is barely working. CPU, memory, IO, all barely register.

Regarding contacting Synology, other than issues with Roon, there is nothing I would have to report. All Synology diagnostics: raw data from each disk, disk swap tests, logs, other diagnostics report normal. Furthermore, all other applications, file accesses and functions on the Synology perform exceptionally well, as expected.

I agree that it seems to be related to the NAS, however, I believe it has something to do with the way Roon is operating on my NAS rather than a hardware problem. The problem manifests itself in several ways. For convenience, I am listing them here along with other empirical observations:

  1. The problem can be clearly demonstrated using only one active endpoint, it is not related to grouping. All of the examples that follow are using only a single, non-grouped endpoint with no other endpoint active and no other work being performed by the NAS.
  2. Symptoms don’t happen 100% of the time, but a high percentage of the time (~>30%). The frequency of the symptoms increases as time increases since the last cold restart of the endpoint and/or Roon server. Peak frequency of occurrence comes after about 30min. of use.
  3. The control UI is often intermittently noticeably sluggish. Selecting ‘Discover’ or ‘Genre’ or ‘Recent’ can take 10+ seconds to respond. Also, just selecting “play” can result in a 10+ second delay prior to music starting. Sometimes when this occurs, the control unit indicates the track is playing but there is no audio, in some cases audio never starts though Roon acts as if it has.
  4. Using the ‘fast scrubbing’ bar results in a long (~10+ sec.) pause before the music picks up again at the new point. Sometimes the use of the scrub bar will cause the music to stop indefinitely.
  5. The system will randomly stop. It seems that these stops are somewhat more frequent when the cursor is in the last few seconds of a song, however, it can happen anywhere. Further, it seems slightly more likely when the next track is not the next track number in an album. For example, when using Roon Radio, Shuffle, or a Playlist containing a list of un-related tracks.
  6. There are times when the endpoint becomes permanently unusable by Roon and requires the end point to be rebooted. When this happens, the end point appears normal in Roon but will not accept any commands – like play. When this occurs, the end point remains fully usable from the BlueSound app.
  7. From the Roon controller, when an endpoint is playing, choosing to play something else can result in a quick message on the controller asking me to choose a zone. It’s as if Roon has lost touch with the end point then quickly regains it.
  8. All of the above happens on both the wired and wireless Bluesound endpoints, however, the frequency of the above is ~2x on the wireless unit versus the wired unit.

I will also add that I’ve been a Roon customer for a long time now running Roon trouble free on this very hardware. I’ve had issues since 1.6, prior versions experienced none of this.

Some thoughts on possible avenues for investigation:

  • Btfrs – all but the entry-level Synology NAS units default to Btfrs as the file system. Has Roon been verified to operate properly on an SSD and NAS that is Btfrs?

  • More debug points in the log file? Is there a debug mode that can be activated for my unit that makes the logs more verbose?

  • Are there Synology system logs that should be evaluated?

  • Are you testing the BlueSound 2nd generation units? (2i) In reviewing items posted by others, the 2i seems fat more problematic. I know that’s away from the NAS theory, however, could there be an issue with the end point causing instability in the core?

@mike, @noris, I appreciate your continued support.

P.S. I will also add that there are many reports/discussions regarding issues with the Bluesound 2i. Here is one I saw today. While there are perhaps many Synology/NAS users, there is also a segment of the group that is experiencing similar issues to mine…to the level that the 2i has something of a ‘reputation.’

I’m not sure if the following will be useful to you but I thought I’d mention it just in case…

I recently purchased a BluSound Pulse Mini 2i as I wanted an out-of-the-box solution that was Roon Ready. However, once setup, I was plagued by symptoms that closely match what you’ve described:

  • A delay of 10-15 seconds when loading songs, resulting in the first bit of the song being cut off
  • The “playing” icon started as soon as I clicked the track, it was just that I wouldn’t actually hear anything until much later
  • It wouldn’t happen all the time; clicking on a song a second time, even a second or two later, would often get it to load instantly
  • There was never a problem where an album was playing through tracks (they would flow seamlessly), only when I was manually picking the song to play
  • Scrolling the song using the time bar took 5-10 seconds (at least) to adjust the track position
  • Roon would randomly lose connection to the core and display “Please select a core” before reconnecting itself
  • The issue persisted whether I was using my iPhone or Macbook Pro as a remote
  • It got worse if/when I was grouping zones

My setup is as follows:

  • Roon core - running on a Synology NAS in a docker container
  • Media storage - on Synology shares
  • Network - Ubiquiti Unifi wireless 5ghz (via a UAP-AC-PRO)

I was initially hesitant to blame the network as all of the other devices on the network seemed to be working flawlessly. Instead, I assumed that it might be something related to the Synology - perhaps being overloaded - or the BluSound itself.

However, looking at the Roon logs, I found that many instances of the following message:

06/20 01:14:34 Trace: [raat] [Bluesound PULSE MINI 2i @] => Disconnected
06/20 01:14:34 Trace: [raat] [Bluesound PULSE MINI 2i @] lost client connection. Retrying
06/20 01:14:34 Trace: [raat] [Bluesound PULSE MINI 2i @] connecting (attempt 1)
06/20 01:14:34 Trace: [raat] [Bluesound PULSE MINI 2i @] => Connecting
06/20 01:14:34 Trace: [Bluesound PULSE MINI 2i @] [raatclient] Initializing RAAT session
06/20 01:14:34 Trace: [Bluesound PULSE MINI 2i @] [raatclient] Loading script raat.dat:base.lua as module base [1088 chars]
06/20 01:14:34 Trace: [Bluesound PULSE MINI 2i @] [raatclient] Loading script raat.dat:dkjson.lua as module dkjson [22416 chars]
06/20 01:14:34 Trace: [Bluesound PULSE MINI 2i @] [raatclient] Loading script raat.dat:protocol.lua as module protocol [2045 chars]
06/20 01:14:34 Trace: [Bluesound PULSE MINI 2i @] [raatclient] Loading script raat.dat:roon_tcp.lua [42279 chars]

This gave me cause to re-investigate the network, so I hooked up a CAT6 cable to see if the issues persisted. Things seemed stable (fast loading tracks, no scrolling issues) which seemed to confirm that it was network related.

I used an old Android tablet (Amazon Fire HD 8) and an app called WiFi Analyzer to assess the quality of the wifi around the house and found that the neighbours 5ghz signal was overlapping heavily in several areas, including the bedroom where the BluSound was located.

I switched the access point from using “Auto” mode to manually setting the channel to ensure there is no overlap:

Since then, the BluSound has completely reinvented itself. I’ve not had a single disconnect in the logs, the track changes are near-enough instantaneous (half a second at most) and the tracking works perfectly.

I’m actually a little embarrassed that it was something so simple - I was hunting around for advanced “traffic management” options or other nonsense when, actually, it was something much more straightforward.

Of course, this could just be fluke (and I’ll update this post if it reverts back to it’s evil ways) but - for now - I’m pretty happy and just wanted to share this in case it’s useful to anyone.



I wanted to thank you for responding to my issue and for the well written and thorough description of your own symptoms and the ultimate resolution of the issue. Your symptoms mirror mine precisely however I suspect the cause it different.

I would add one additional symptom to my list however. There are times that the Bluesound 2i unit after having trouble with Roon will enter a ‘frozen’ state where I am unable to control the unit with either Roon or Bluesound’s native app. In this case, I need to remove and reconnect power to regain control.

This weekend, to triple check, I returned to look again at the networking component of my setup. Only one of my Bluesound nodes is wireless and I can see the issue occurring on my wired nodes as well, albeit with less frequency.

On the wireless side, I get a ~46db signal (excellent) and a scan of other networks/channels shows no overlap with the faint signals from neighbors’ wifi. The same symptoms occur if I’m on 2.4g or 5g.

While I continue in my belief that it is not related to the network per se, I would suggest that if it is, it is a network problem unique to Roon - if all other streaming at similar data rates work flawlessly, including using Bluesound’s native app, and there are no other network issues for other devices such as Apple TV, wireless computers, etc.

If it was a network problem, I would say there is something about the RAAT protocol or the network drivers on either the Bluesound 2i or Core side that makes it especially fragile and unstable. RAAT should be at least as resilient and robust as any other streaming protocol sending an equal amount of data across the pipe.

I continue to wait to hear some news from @support and @mike on this issue. I don’t think they have a 2i unit in-house so it may be a while… Fingers crossed.


Here is what Bluesound says in response to my opening a ticket with them on the matter:

The error messages you are seeing in the Diagnostic Log are Roon Network related which makes this difficult for us to troubleshoot.

As you mentioned in your last email since the issues only occur when using Roon please contact Roon directly to see if they can provide any further assistance in resolving this matter.

@support @mike

… and another.

Thank you for your patience over the weekend.

As mentioned in our earlier email if the issue only occurs when using Roon you would need to troubleshoot the matter with them directly to see if they can resolve the issue.

Please let us know if you have any other questions or concerns.

Were here to help.

Jon Polimis
BluOS Support Crew.

I have a near identical problem to you, John.

I have Roon running through a Bluesound Node 2i and like you, had no issues USING WIFI until the 1.6 update. Since then, there has been lags in play, delays in starting (even though the scroll bar below shows the track playing). If I switch to an ethernet cable (cat6) the issue goes away, period. So it is a wireless issue. I went through Bluesound (thanks Jon Polimis) and the Bluesound node works just fine using WIFI. The issue is Roon. I don’t get any issues with the ethernet cable so I use it, but one of the biggest draws for me is the ability to do it all wirelessly and now I have a 25 foot cable from my computer to DAC (and my house is older so it is not prewired for ethernet).

I spoke to Roon first and they sent me to Bluesound and Jon went through my settings and my router…Bluesound node works well but Roon+WIFI+Bluesound is not compatible. The issues don’t happen 100% but 75% for sure.

I hope this can be resolved.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.